はじめに

Kenwood Media Explorerはプレイヤーとのデータ/オーディオファイルのやり取りやファイルの管理に便利なユーティリティです。

Media Explorerでは次の事が出来ます：

  • プレイヤーとのミュージックファイルの変換/転送

  • プレイヤーへの著作権保護ファイルの転送

  • フォルダ中のミュージックファイルの名前に連番をつけるソート機能

  • プレイヤーのフォーマット

注意

  • Windowsエクスプローラのマイコンピュータ中に表示されるリムーバブルデバイスとしてのプレイヤーにアクセスしてもMedia Explorerの諸機能を使用することは出来ません。


Media Explorerへのアクセス

Kenwood Media Explorerは単独で動作するユーティリティソフトウェアではなく、Windowsエクスプローラに組み込まれるアプリケーションです。
Media Explorerをインストールすると、マイコンピュータの配下にKenwood Media Explorerアイコンが現れます。

Media Explorerにアクセスするには

  • Windowsエクスプローラを起動して、マイコンピュータ中のKenwood Media Explorerを開き、フォルダツリー等よりプレイヤーを選択します。
    以下プレイヤー中のファイル/フォルダが現れ、Media Explorerの機能にアクセスする事が出来ます。

注意

  • Kenwood Media Explorerにアクセスするには、あらかじめコンピュータにプレイヤーが接続されていなければなりません。


フォルダの作成/オープン/削除/名前の変更

プレイヤー中にフォルダを作成するには

  1. Kenwood Media Explorerにアクセスして目的のプレイヤーを開きます。

  2. フォルダを作成する場所を右クリックして、ポップアップメニューより［新規フォルダ］コマンドを選択します。

  3. 仮のフォルダが作成されますので、フォルダ名を入力して<ENTER>キーを押下します。

プレイヤー中のフォルダをオープンするには

  1. Kenwood Media Explorerにアクセスして目的のプレイヤーを開きます。
    プレイヤーのルートフォルダが表示されます。

  2. プレイヤー中の任意のフォルダをダブルクリックしてフォルダを開きます。

プレイヤー中のフォルダを削除するには

  1. Kenwood Media Explorerにアクセスして目的のプレイヤーを開きます。

  2. 削除するフォルダを右クリックして、ポップアップメニューより［削除］コマンドを選択します。

プレイヤー中のフォルダの名前を変更するには

  1. Kenwood Media Explorerにアクセスして目的のプレイヤーを開きます。

  2. 名前を変更するフォルダを右クリックして、ポップアップメニューより［名前の変更］コマンドを選択します。

  3. 新しいフォルダ名を入力して<ENTER>キーを押下します。

ヒント

  • WindowsエクスプローラのフォルダツリーよりMedia Explorer上のフォルダ/ファイルを操作することも可能です。Windowsエクスプローラの操作方法に関しては、Windowsのヘルプ等をご覧下さい。

  • ［表示］ボタンをクリックするとファイル/フォルダの表示形式を選択することが出来ます。

注意

  • ファイル/フォルダ名の長さは半角で最大255文字までです。また、名前には次の文字を含めることは出来ません。
    \ / : * ? " < > |


ファイルのオープン/削除/名前の変更

プレイヤー中のファイルをオープンするには

  1. Kenwood Media Explorerにアクセスして目的のプレイヤーを開きます。

  2. 目的のファイルが存在するフォルダをオープンし、ファイルをダブルクリックして開きます。
    Windowsのファイルの関連付けに基づき、関連付けされているアプリケーションが起動してファイルがオープンされます。

プレイヤー中のファイルを削除するには

  1. Kenwood Media Explorerにアクセスして目的のプレイヤーを開きます。

  2. 目的のファイルが存在するフォルダをオープンし、削除するファイルを右クリックして、ポップアップメニューより［削除］コマンドを選択します。

プレイヤー中のファイルの名前を変更するには

  1. Kenwood Media Explorerにアクセスして目的のプレイヤーを開きます。

  2. 目的のファイルが存在するフォルダをオープンし、名前を変更するファイルを右クリックして、ポップアップメニューより［名前の変更］コマンドを選択します。

  3. 新しいファイル名を入力して<ENTER>キーを押下します。

ヒント

  • WindowsエクスプローラのフォルダツリーよりMedia Explorer上のフォルダ/ファイルを操作することも可能です。Windowsエクスプローラの操作方法に関しては、Windowsのヘルプ等をご覧下さい。

注意

  • Windowsエクスプローラのマイコンピュータ中に表示されるリムーバブルデバイスとしてのプレイヤーにアクセスしてもMedia Explorerの諸機能を使用することは出来ません。

  • ファイル/フォルダ名の長さは半角で最大255文字までです。また、名前には次の文字を含めることは出来ません。
    \ / : * ? " < > |


フォルダ/ファイルのコピー/移動

コピー＆ペーストでファイル/フォルダをコピーまたは移動するには

  1. Kenwood Media Explorerにアクセスして目的のプレイヤーを開きます。

  2. コピー元のフォルダ/ファイルを右クリックして、ポップアップメニューより［コピー］コマンドを選択します。
    または
    移動元のフォルダ/ファイルを右クリックして、ポップアップメニューより［切り取り］コマンドを選択します。

  3. コピー先/移動先のフォルダやデスクトップを右クリックし、ポップアップメニューより［貼り付け］コマンドを選択します。

ドラッグ＆ドロップでファイル/フォルダをコピーまたは移動するには

  1. Kenwood Media Explorerにアクセスして目的のプレイヤーを開きます。

  2. コピー元のフォルダ/ファイルを選択し、<Shift>キーを押しながらコピー先のフォルダやデスクトップにドラッグ＆ドロップします。
    または
    移動元のフォルダ/ファイルを選択し、<Ctrl>キーを押しながら移動先のフォルダやデスクトップにドラッグ＆ドロップします。

注意

  • Windowsエクスプローラのマイコンピュータ中に表示されるリムーバブルデバイスとしてのプレイヤーにアクセスしてもMedia Explorerの諸機能を使用することは出来ません。


オーディオファイルの操作

プレイヤーで再生可能なオーディオファイルのフォーマットはMP3とWMA（DRM付き含む）です。これらのファイルはKenwood Media Explorerでプレイヤーに転送しないとプレイヤー上で再生することは出来ません。この際、Media Explorerは転送先のプレイヤー以外では再生することの出来ないファイル形式、KXMファイルに変換してオーディオファイルを転送します。

オーディオファイルのコピー方法はこちらを参照して下さい。
なお、Windowsエクスプローラのマイコンピュータ中に表示されるリムーバブルデバイスとしてのプレイヤーへオーディオファイルをコピーしてもKXMファイルには変換されず、プレイヤー上で再生することは出来ません。
同様に、プレイヤーで録音したマイク録音/FMラジオ録音ファイルなど、コピープロテクトされていないKXMファイルをWindowsエクスプローラのマイコンピュータ中に表示されるリムーバブルデバイスとしてのプレイヤーよりコピーしてもWaveファイルには変換されず、コンピュータ上で再生することは出来ません。

プレイヤーへ転送して再生が可能なオーディオファイルのフォーマット、およびコピープロテクトの有無等は以下の通りです。

オーディオファイルフォーマット

コピープロテクト

備考

MP3ファイル（*.mp3）

あり

・コンピュータ → プレイヤーへのみ転送可能でMP3ファイルはコピープロテクトされたKXMファイル（*.KXM）に変換されます

WMAファイル（*.WMA）

あり

・コンピュータ → プレイヤーへのみ転送可能でWMAファイルはコピープロテクトされたKXMファイル（*.KXM）に変換されます
・DRM付きのWMAファイルでポータブルプレイヤーへの転送回数が設定されているものは転送可能な回数が減ります
・ポータブルプレーヤーへの転送が許可されていないDRM付きのWMAファイルは転送出来ません

KXMファイル（*.KXM）
コンピュータよりプレイヤー転送時に変換されたMP3/WMAファイル

あり

・コンピュータ ←→ プレイヤー双方向とも転送可能です
・KXMファイルはコンピュータ上で変換元のMP3/WMAフォーマットとして再生することは出来ません
・KXMファイルは同一プレイヤー上でのみ再生可能です

KXMファイル（*.KXM）
プレイヤーで録音したマイク録音/FMラジオ録音ファイル

なし

・コンピュータ ←→ プレイヤー双方向とも転送が可能です
・コンピュータ側へ転送するとWaveファイル（*.WAV）に変換されます


詳細表示項目の選択

Kenwood Media Explorerでプレイヤーのファイルを表示している場合、詳細表示の項目にミュージックファイルのトラック情報を選択して表示することが可能です。

詳細表示の項目にミュージックファイルのトラック情報を表示するには

  1. Media Explorerが詳細表示で表示されていない場合は、ツールバーの［表示］ボタンをクリックし、詳細表示に切り替えます。

  2. 下図に示されるMedia Explorerの詳細表示の項目を右クリックし、ポップアップメニューより表示項目を選択します。

注意

  • Windowsエクスプローラのマイコンピュータ中に表示されるリムーバブルデバイスとしてのプレイヤーにアクセスしてもMedia Explorerの諸機能を使用することは出来ません。


オーディファイルの名前に連番を付加するには

オーディオファイルの名前に連番を付加するには

Kenwood Media Explorerのソート機能を使うと、ミュージックファイルの名前に連番を付加することが出来ます。これにより、プレイヤーでこれらのファイルを再生するにあたり、意図した順序に並び替えることが出来ます。

トラック情報のトラック番号に基づいてファイル名に連番を付加するには

  • Kenwood Media Explorerにアクセスして目的のプレイヤーを開きます。

  • ファイル名に連番を付加するオーディオファイルが含まれるフォルダを開きます。

  • コンテンツリスト上でマウスの右ボタンをクリックし、ポップアップメニューより［トラック番号でソートする］コマンドを選択します。

任意の順番でファイル名に連番を付加するには

  • Kenwood Media Explorerにアクセスして目的のプレイヤーを開きます。

  • ファイル名に連番を付加するオーディオファイルが含まれるフォルダを開きます。

  • ツールバーの［カスタムソート］ボタン [image] 横の下向き矢印をクリックして、メニューより［カスタムソート］コマンドを選択します。
    ［カスタムソート］ダイアログボックスが現れます。

  • リスト上部の項目名を適宜クリックすると、その項目でミュージックファイルを昇順または降順に並び替えることが出来ます。
    また、任意のミュージックファイルを選択して［↑］ボタンまたは［↓］ボタンをクリックすることで順序を任意に変更することが出来ます。

  • リストの順序の項目で表示される連番でよろしければ［保存］ボタンをクリックします。

ヒント

  • プレイヤーへのミュージックファイルの転送時に、トラック情報のトラック番号に基づいてミュージックファイルの名前に連番を付加して転送することも可能です。
    ツールバーの［カスタムソート］ボタン [image] 横の下向き矢印をクリックして、メニューより［トラック番号での自動ソート転送を有効にする］オプションを選択し、ミュージックファイルの転送を行います。

注意

  • Windowsエクスプローラのマイコンピュータ中に表示されるリムーバブルデバイスとしてのプレイヤーにアクセスしてもMedia Explorerの諸機能を使用することは出来ません。


オーディオファイル名に付加した連番を元に戻すには

  1. Kenwood Media Explorerにアクセスして目的のプレイヤーを開きます。

  2. ファイル名の連番を解除するミュージックファイルを選択して右クリックして、ポップアップメニューより［ファイル名を元に戻す］コマンドを選択します。

    または
    ファイル名の連番を解除するミュージックファイルを選択し、 ツールバーの［ソート］ボタン [image] 横の下向き矢印をクリックして、メニューより［ファイル名を元に戻す］コマンドを選択します。

注意

  • Windowsエクスプローラのマイコンピュータ中に表示されるリムーバブルデバイスとしてのプレイヤーにアクセスしてもMedia Explorerの諸機能を使用することは出来ません。


プレイヤー接続時にMedia Explorerを自動起動するには

  1. Kenwood Media Explorerにアクセスして目的のプレイヤーを開きます。

  2. ツールバーの［セッティング］ボタン [image] をクリックします。

  3. ［プレイヤーが接続されたらMedia Explorerを自動的に起動する］オプションを有効にします。

  4. ［OK］ボタンをクリックします。


オーディオファイルをKXMファイル(*.KXM)に変換する際に確認メッセージを表示するには

  1. Kenwood Media Explorerにアクセスして目的のプレイヤーを開きます。

  2. ツールバーの［セッティング］ボタン [image] をクリックします。

  3. ［オーディオファイルをKXMファイル(*.KXM)に変換する際に常に問い合わせる］オプションを有効にします。

  4. ［OK］ボタンをクリックします。

注意

  • メッセージダイアログボックスで［このメッセージを表示しない］オプションを有効にすると設定が無効になります。

ヒント

  • ファイルフォーマットの変換に関してはこちらを参照して下さい。


録音ファイルをWaveファイル(*.WAV)に変換する際に確認メッセージを表示するには

  1. Kenwood Media Explorerにアクセスして目的のプレイヤーを開きます。

  2. ツールバーの［セッティング］ボタン [image] をクリックします。

  3. ［録音ファイルをWaveファイル(*.WAV)に変換する際に確認メッセージを表示するには］オプションを有効にします。

  4. ［OK］ボタンをクリックします。

注意

  • メッセージダイアログボックスで［このメッセージを表示しない］オプションを有効にすると設定が無効になります。

ヒント

  • ファイルフォーマットの変換に関してはこちらを参照して下さい。


［カスタムソート］ボタン

カスタムソートダイアログボックスを表示します。
こちらで任意の順番でファイル名に連番を付加する事が出来ます。


［セッティング］ボタン

セッティングダイアログボックスを表示します。
こちらでMedia Explorerの自動起動の設定やKXMファイル変換時の確認メッセージ、録音ファイルをWaveファイル（＊.WAV）に変換時の確認メッセージの設定が行えます。


［フォーマット］ボタン

Windowsのフォーマッタを起動します。
プレイヤーの初期化についてはこちらを参照して下さい。


［表示］ボタン

Windowsエクスプローラ/Kenwood Media Explorerのフォルダコンテンツの表示方式を選択するボタンです。

Media Explorerにおいて詳細表示を選択している場合は、ミュージックファイルのトラック情報を詳細表示項目に選択することが出来ます。 トラック情報の表示項目の選択についてはこちらを参照して下さい。


プレイヤーの初期化

  • 目的のプレイヤーを開いた状態で、ツールバーの［フォーマット］ボタン [image] をクリックします。
    Windowsのフォーマッタが起動されます。フォーマッタの操作方法についてはWindowsのヘルプ等をご覧下さい。

注意

  • Windowsエクスプローラのマイコンピュータ中に表示されるリムーバブルデバイスとしてのプレイヤーにアクセスしてもKenwood Media Explorerの諸機能を使用することは出来ません。