COVER

お買い上げいただき、ありがとうございます。

ご使用の前に

この取扱説明書をよくお読みのうえ、正しくお使いください。

クイックガイド(別冊）に記載されている「安全上のご注意」も必ずお読みいただき、安全にお使いください。

お読みになったあとは、付属のCD-ROMおよびクイックガイドは大切に保管ください。

© 2005 Victor Company of Japan, Limited


はじめに

特長

  • 6GB*1のハードディスク搭載で約3000曲の再生が可能*2
    *1    実際にご利用できる容量はこれより小さくなります。
    *2WMA 64kbpsで1曲4分とした場合。
  • ビクターオリジナルの多様な高音質化技術を搭載
    「CCコンバーター」による圧縮音源の高音質化
    デジタルアクティブハイパーバス（D.AHB）＆エモーショナルサラウンド
    密閉型高音質インナーイヤーステレオヘッドフォン
  • クレードル（置き台）＆赤外線リモコン添付でホームでも快適操作
  • MP3、WMA（WM DRM10）再生に対応
  • リチウムイオン充電池を採用し「ACアダプター/USB」の2ウェイ充電に対応

    • 著作権について

    本製品で記録したものを「私的な目的」以外で、著作者およびほかの権利者の承諾を得ずに複製、配布、配信することは著作権法および国際条約の規定により禁止されています。

ご注意

Windows Media オーディオ可逆圧縮(ロスレス）、プロフェッショナル、およびボイスには対応していません。

本機は精密機器です。本機を硬いものにぶつけたり、強く振るなどしないようご注意ください。また、お取り扱いの際は、落下などの強い衝撃を本機に加えないようご注意ください。故障の原因となります。

機器およびパソコンの故障や破損による、データの消失、破損が生じた場合の補償はご容赦ください。（大切なデータは必ずバックアップをおとりください。）


外部機器と接続する

お部屋の中で...

お車の中で...

  • 外部入力端子（ステレオミニ）のあるコンポやカーレシーバーなどは、付属のオーディオケーブルで接続できます。付属のケーブルまたは3m以内の長さのケーブルをお使いください。


メニューテーブル

トップメニューには以下の8つの項目があります。一度に表示窓に表示できるのは4つです。


付属品の確認

お使いになる前に付属品をお確かめください。

ステレオヘッドホン
赤外線リモコン
リチウムコイン電池

XA-HD500-S: ホワイト
XA-HD500-B: ブラック

XA-HD500-S: RM-SXAHD500-S
XA-HD500-B: RM-SXAHD500-B

リモコン用です。
添付の電池は動作確認用です。
クレードル（置き台）
ACアダプター
USB2.0ケーブル

オーディオケーブル
CD-ROM
クイックガイド

取扱説明書（本書）、Windows Media Player 10、XA-HD500アップデータ

コアフィルター

  • ACアダプターに取り付けてお使いください。取り付けかたについては、「コアフィルターの取り付けかた」（別紙）をご覧ください。

  • 不足しているものがありましたら、お手数ですがお買い上げの販売店またはビクターサービス窓口までご連絡ください。

ステレオヘッドホンをお使いになるときは

付属のステレオヘッドホンには、ステレオヘッドホンに装着済みのイヤーピースも含めて、サイズの違う3セットのイヤーピースが添付されています。ご自分の耳にぴったりあうものをお使いください。

また、イヤーピースを交換したときは、イヤーピースが確実に取り付けられているかどうかを確認してください。確実に取り付けられていないと、ステレオヘッドホンを耳から外すときに、外れて耳の中に残ってしまうことがあります。

ご注意

付属のステレオヘッドホンは密閉性が高く、音量によっては外部の音が聞こえにくくなることがあります。屋外でお使いのときは音量を上げ過ぎないように十分ご注意ください。


動作環境について

対応OS
Microsoft® Windows® XP (Home & Professional)
CPU
Intel® Pentium® II 233MHz以上
RAM
64MB以上
ハードディスクの空き容量
100MB以上
ドライブ
CD-ROMドライブ
ポート
USBポート（USB2.0/1.1）

ご注意

パソコンによっては、上記の動作環境を満たしていても、本機が正常に動作しない場合があります。

自作パソコンには対応していません。

また、64ビットOS搭載のパソコンには対応していません。

--------------------------------------------------------------------------

Microsoft、WindowsおよびWindows Media は米国Microsoft Corporationの米国およびその他の国における商標または登録商標です。

その他、記載されたロゴ、システム名、製品名は該当する各社及び商標権者の登録商標、あるいは商標です。


拡張子

MP3
「.MP3」、「.mp3」
WMAまたはWMA-DRM10
「.WMA」、 「.wma」

ご注意

ビットレート、サンプリング周波数、拡張子などが正しくても作成時の状況によって、正しく再生できない音楽ファイルもあります。その場合、別のビットレートなどで作成しなおしてください。


この操作ガイドについて

電源を準備する
各部の名称、充電の方法やリモコンの電池の入れ方などを説明します。
はじめて使う前に
日付と時刻を合わせます。
音楽ファイルを用意する
音楽ファイルの作成/転送の方法を説明します。
基本操作
簡単な使い方を説明します。まずは、音楽を聴いてみましょう。
応用操作
お好みのジャンルや歌手のアルバムだけを再生するなど、その他の便利な再生の方法を説明します。
各種設定
音質の調節、サラウンドの選択、その他の便利な設定について説明します。
USBデータストレージとして使う
本機に音楽ファイル以外のデータを保存するなど、外付けハードディスクとしての使いかたを説明します。
その他
困ったときの情報や本機の仕様について説明します。

  • 説明で使用している画面は、パソコンの設定などによりご使用になるパソコン上の画面とは異なることがあります。また、アプリケーションの説明画面も、実際の画面と異なる場合があります。
  • 本取扱説明書は、XA-HD500-S（シルバー）の写真やイラストを使って、説明しています。


各部の名称

XA-HD500
正面
上面
背面

下面

1
表示窓（ディスプレイ）
2
  （戻る）ボタン
3
カーソルボタン
  （上）ボタン
  （下）ボタン
  （左）ボタン
  （右）ボタン
4
(電源/再生/停止) ボタン
5
ENTER（確定）ボタン
6
F1/F2 (機能登録) ボタン
7
HOLD（誤操作防止）スイッチ
8
ヘッドホン接続端子
9
USB (Mini B)接続端子
10
クレードル（置き台）接続端子
11
リセットボタン
操作ができなくなったとき押します。
動作中（再生中やHDDフォーマット中）は、リセットボタンを押さないでください。内蔵ハードディスクが損傷するおそれがあります。

リモートコントロール

1
  （電源）ボタン
2
  （戻る）ボタン
3
カーソルボタン
  （上）ボタン
  （下）ボタン
  （左）ボタン
  （右）ボタン
4
F1/F2 (機能登録) ボタン
5
(再生/停止) ボタン
6
ENTER (確定) ボタン

クレードル（置き台）
正面
背面

1
XA-HD500接続端子
2
リモートセンサー
3
USB (Mini B)接続端子
4
LINE OUT （音声出力）端子
5
DC IN（電源アダプター接続）端子

リモコンをお使いのときは

本機をクレードル（置き台）に置き、ACアダプターをコンセントに差し込んでください。

  • この取扱説明書では、主に本体のボタンを使って操作の説明をしています。リモコンに同じ名前やマークのボタンがあるときは、リモコンを使っても同じ操作ができます。


電源を準備する

内蔵充電池を充電する

お買い上げ時には、内蔵充電池は十分に充電されていません。

はじめてお使いになるときは、以下の手順で内蔵充電池を充電してください。

  1. 付属のACアダプターとクレードル（置き台）をつなぐ
  2. ACアダプターをコンセントに差し込む
  3. XA-HD500本体をクレードル（置き台）に置く
    • コネクターを確実に差し込んでください。
    • 充電が開始されます。
      電源「切」時： 充電が終わると、 [image] が表示されます。
      充電中のインジケーターは、充電済み容量の目安を表します。
      電源「入」時： 充電が終わると点灯表示になります。
      温度の極端に低いところや高いところでは、 [image] が表示され、充電ができなくなります。

メモ

クレードル（置き台）装着時：内蔵充電池が消耗しきっている場合、充電を始めても、インジケーターが約1分間ほど表示されないことがありますが、故障ではありません。

内蔵充電池の残量を確認するには...

  • 「Low Battery」と表示された後は、電源が「切」になります。充電してください。

メモ

内蔵充電池が消耗しきった場合、フル充電するには、約3.5時間かかります。充電時間は電池残量や本機の使用状況により異なります。

XA-HD500をUSBケーブルでパソコンと接続しても、自動的に充電が始まります。（パソコンが待機状態のときは充電されません。）通常は、クレードル（置き台）とACアダプターを使って充電することをお勧めします。

内蔵充電池には寿命があります。何度充電しても、すぐに電池残量がなくなるような場合は、内蔵充電池の寿命が考えられます。そのときは、内蔵充電池の交換を販売店やビクターサービス窓口にご依頼ください。（ご自分での取り外しは、機器の破損の原因になりますので、おやめください。）

XA-HD500を廃棄するときは、内蔵充電池を取り外してから廃棄してください。取り外した内蔵充電池はなるべく早めに充電式電池リサイクル協力店へお持ちください。（廃棄するとき以外は、絶対にXA-HD500を分解しないでください。取り外しかたについては、添付の「クイックガイド」をご覧ください。）


リモコンに電池を入れる

ホルダーを取り外す

リチウムコイン電池をホルダーに取り付ける

  • 極が上側にくるように取り付けます。

ホルダーをリモコン本体に取り付ける

電池の交換時期（目安）は...

リモコン操作のできる距離が短くなったり、動作が不安定になってきたときは、電池が消耗しています。新しい電池と交換してください。使用済みの電池は、絶縁テープなどを張って絶縁し、「所在自治体の指示」に従って廃棄してください。

  • リモコンに付属の電池は動作確認用です。早めに新しい電池（CR2025：市販品）と交換してください。

リチウム電池使用上のご注意

電池の誤った使いかたをすると、液もれや破裂する危険がありますので次の点にご注意ください。

  • 電池の [image] の向きを表示どおり正しく入れてください。
  • 電池を加熱したり、分解したり、ショートさせたり、火の中に投入しないでください。
  • 電池を充電しないでください。

また、電池を交換するときは、同一型名または同等品以外の電池とは絶対に交換しないでください。正しい電池と交換しないと故障するおそれがあります。


はじめて使う前に

電源の「入/切」の方法や、日付と時刻の設定について説明します。

  1. 電源を入れる
    • を押し続けます。表示窓が点灯します。
    • 電源を「切」にするときも、同じ操作をします。
  2. 日付と時刻を設定する

    3. 12時間/24時間の時間表示と日付の表示方法も設定できます。

    トップメニュー項目を選ぶには
    カーソルボタン（ [image] / [image] / [image] / [image])を押します。
    トップメニューには8つの項目があります。一度に表示窓に表示できるのは4つです。
    前の画面表示に戻るには
    ボタンをくり返し押します。
    トップメニューに戻るには
    ボタンを押し続けます。

  • 日付と時刻の設定は、カーソルボタン（ [image] / [image] ）で合わせたい項目を選び、カーソルボタン（ [image] / [image])で日時を変更します。「AM/PM」の設定は自動的に切り換わります。「分」の設定終了後、ENTERを押してください。合わせた「分」の「0秒」から時計が動き始めます。


音楽ファイルを用意する

音楽ファイルを作成する

メモ

音楽ファイルの作成方法の詳細は、Windows Media Player 10のヘルプをご覧ください。

  1. Windows Media Player 10を起動させる
  2. 「ツール」メニューから「オプション」を選ぶ
    • メニューバーが表示されていないときは、画面上部を右クリックします。「表示」－「メニュバーオプション」－「メニューバーを表示」を選び、「メニューバーを表示」をクリックします。

  3. 「音楽の取り込み」タブをクリックして、ウインドウを開き、以下の設定をする

    4. （1）保管場所を変更する

    （2）ファイル名の付け方を指定する

    （3）データ形式を選ぶ

    「Windows Media オーディオ可逆圧縮」には対応していません。

    （4）音質を調節する

  4. 「OK」をクリックして、「音楽の取り込み」ウインドウを閉じる
  5. 音楽CDをパソコンに挿入する
  6. 「取り込み」タブをクリックする

    7. CDのトラックリストがWindows Media Player 10の画面に表示されます。

  7. 取り込む必要のないトラックのチェックマークを外し、「 [image] 音楽の取り込み」をクリックする
    • この後に、オプション設定の画面が表示された場合は、画面の指示に従って操作してください。


プレイリストを作成する

  1. Windows Media Player 10を起動させる
  2. 「ライブラリ」タブをクリックする

  3. 「ファイル」メニューから「新しいプレイ ビューリスト」を選ぶ

  4. プレイリストに入れたい曲を、右の「プレイビューリスト」にドラッグする

  5. 「ファイル」メニューから「プレイビューリストに名前を付けて保存」を選ぶ

  6. 名前を付けて、保存する


音楽ファイルを転送する

以下の4つの代表的な転送方法を説明します。

  • ドラッグ＆ドロップで音楽ファイルを転送する
  • Windows Media Player 10を使って音楽ファイルを転送する
  • すべての音楽ファイルとプレイリストを転送する
  • お気に入りのプレイリストのみを転送する

メモ

音楽ファイルの転送方法の詳細は、Windows Media Player 10のヘルプをご覧ください。Windows Media Player 10以外はお使いになれません。

曲名/アーティスト名/アルバム名/ジャンルなどは、XA-HD500では編集することはできません。転送前にWindows Media Player 10で正しく入力しておいてください。また、曲名/アーティスト名/アルバム名/ジャンルなどのタグ情報は、126文字目まで転送されます。

接続には付属のUSBケーブルをお使いください。XA-HD500をUSBハブやUSB延長ケーブルなどを使って、パソコンに接続すると、正常に動作しないことがあります。

USB接続中は、XA-HD500を操作することはできません。また、USB接続をすると前回の停止位置の情報が消去されます。次に再生をするときは、すべてのトラックの1曲目から再生を始めます。

同時に接続しているUSB機器によっては、本機が正常に動作しないことがあります。

接続、転送のときに、音楽ファイルなどのデータの消失、破損が生じた場合の補償はご容赦ください。


ドラッグ＆ドロップで音楽ファイルを転送する

音楽ファイルやフォルダを簡単に転送できます。

  • プレイリストはWindows Media Player 10を使って転送してください。
  • USBデータストレージとして使うもあわせてご覧ください。
  1. 付属のUSBケーブルで本機またはクレードル（置き台）とパソコンを接続する
    • 電源が「切」のときは、自動的に「入」になります。

      • 次の画面が表示されます。

    • 接続が完了すると、矢印の回転が止まります。
    • 矢印が回転しているときは、USBケーブルを抜かないでください。

      • また、以下の画面がパソコンに表示されます。

  2. 上記のように設定して、「OK」をクリックする
  3. タスクバーから「スタート」－「マイコンピュータ」－「XA-HD500」－「メディア」と選び、「メディア」をダブルクリックする
    • 「マイ コンピュータ」が表示されないときは、デスクトップの「マイ コンピュータ」をダブルクリックして、続けて「XA-HD500」－「メディア」とダブルクリックします。

  4. 音楽ファイル（MP3/WMA/WMA-DRM10）や音楽ファイルを含んでいるフォルダを「メディア」フォルダ内にドラッグ＆ドロップする

    5. XA-HD500の表示窓には、次の画面が表示されます。

    • 転送が終了すると、画面上の矢印の回転が止まります。
  5. USBケーブルを抜く

    • 曲やアルバムのデータベースが自動的に構築されます。

メモ

「メディア」フォルダには音楽ファイル以外のファイルは入れないでください。

接続、転送のときに、音楽ファイルなどのデータの消失、破損が生じた場合の補償はご容赦ください。


Windows Media Player 10を使って音楽ファイルを転送する

  1. 付属のUSBケーブルで本機またはクレードル（置き台）とパソコンを接続する
    • 電源が「切」のときは、自動的に「入」になります。

      • 次の画面が表示されます。

    • 接続が完了すると、矢印の回転が止まります。
    • 矢印が回転しているときは、USBケーブルを抜かないでください。

      • また、以下の画面がパソコンに表示されます。

  2. 上記のように設定して、「OK」をクリックする

    3. Windows Media Player 10が起動し、しばらくすると次の画面が表示されます。

    • 上記の画面が表示されないときは、Windows Media Player 10の上側のタブ欄の「同期」タブをクリックして「同期」ウインドウを表示して、「 [image] 同期の設定」をクリックします。表示された画面で同期の設定を行えます。
  3. 「手動」を選んで、「完了」をクリックする
  4. Windows Media Player 10のウインドウ左側のリストから転送したい音楽ファイルを選ぶ

  5. 「 [image] 同期の開始」をクリックする

    6. 手順4で選んだ音楽ファイルが本機に転送されます。

    • 転送が終了すると、画面上の矢印の回転が止まります。
  6. 転送の終了を確認してから、USBケーブルを抜く

メモ

接続、転送のときに、音楽ファイルなどのデータの消失、破損が生じた場合の補償はご容赦ください。


転送した音楽ファイルを削除するには

  1. 本機をパソコンに接続し、Windows Media Player 10を起動させる
  2. 「同期」タブをクリックする
  3. Windows Media Player 10のウインドウ右側のリストの「Music」フォルダをクリックする

    4. 転送した音楽ファイルが表示されます。

  4. 削除したい音楽ファイルを右クリックし、「デバイスから削除」を選ぶ

    5. 選択した音楽ファイルが削除されます。

    • 自動的に同期が行われる設定の場合は、次に本機をパソコンに接続したときに、削除した音楽ファイルが自動的に転送されます。これを避けるには、「 [image] 同期の設定」をクリックします。表示された画面の「デバイスへの同期を自動的に行う」のチェックをはずします。
  5. USBケーブルを抜く

メモ

接続、転送のときに、音楽ファイルなどのデータの消失、破損が生じた場合の補償はご容赦ください。


すべての音楽ファイルとプレイリストを転送する

  1. 付属のUSBケーブルで本機またはクレードル（置き台）とパソコンを接続する
    • 電源が「切」のときは、自動的に「入」になります。

      • 次の画面が表示されます。

    • 接続が完了すると、矢印の回転が止まります。
    • 矢印が回転しているときは、USBケーブルを抜かないでください。

      • また、以下の画面がパソコンに表示されます。

  2. 上記のように設定して、「OK」をクリックする

    3. Windows Media Player 10が起動し、しばらくすると次の画面が表示されます。

    • 上記の画面が表示されないときは、Windows Media Player 10の上側のタブ欄の「同期」タブをクリックして「同期」ウインドウを表示して、「 [image] 同期の設定」をクリックします。表示された画面で同期の設定を行えます。
  3. 「自動」を選んで、「完了」をクリックする

    4. すべての音楽ファイルとプレイリストが自動的に転送されます。

    • 転送が終了すると、画面上の矢印の回転が止まります。
  4. 転送の終了を確認してから、USBケーブルを抜く

メモ

Windows Media Player 10の「同期」ウインドウの右画面上では、XA-HD500に転送されたプレイリストを一覧表示することはできません。

接続、転送のときに、音楽ファイルなどのデータの消失、破損が生じた場合の補償はご容赦ください。


お気に入りのプレイリストのみを転送する

  1. 付属のUSBケーブルで本機またはクレードル（置き台）とパソコンを接続する
    • 電源が「切」のときは、自動的に「入」になります。

      • 次の画面が表示されます。

    • 接続が完了すると、矢印の回転が止まります。
    • 矢印が回転しているときは、USBケーブルを抜かないでください。

      • また、以下の画面がパソコンに表示されます。

  2. 上記のように設定して、「OK」をクリックする

    3. Windows Media Player 10が起動し、しばらくすると次の画面が表示されます。

    • 上記の画面が表示されないときは、Windows Media Player 10の上側のタブ欄の「同期」タブをクリックして「同期」ウインドウを表示して、「 [image] 同期の設定」をクリックします。表示された画面で同期の設定を行えます。
  3. 「自動」を選ぶ
  4. 「同期させる再生リストを指定する」にチェックマークをつけ、「次へ」をクリックする

  5. 転送するプレイリストにチェックマークをつけ、「選択した再生リストのみ」を選び、「完了」をクリックする

    6. 選んだプレイリストと、そのプレイリストに含まれている音楽ファイルが自動的に転送されます。

    • 転送が終了すると、画面上の矢印の回転が止まります。
  6. 転送の終了を確認してから、USBケーブルを抜く

メモ

Windows Media Player 10の「同期」ウインドウの右画面上では、XA-HD500に転送されたプレイリストを一覧表示することはできません。

接続、転送のときに、音楽ファイルなどのデータの消失、破損が生じた場合の補償はご容赦ください。


転送したプレイリストを削除する

本機からプレイリストを削除する方法を2通り説明します。

プレイリストを削除する（1）

  1. 本機をパソコンに接続し、Windows Media Player 10を起動させる
  2. 「ライブラリ」タブをクリックする
  3. 左のコラムから「XA-HD500」をクリックする

    4. 中央のコラムにXA-HD500内のプレイリストが表示されます。

  4. 中央のコラムから削除したいプレイリストを右クリックして「同期リストから削除」を選ぶ

  5. 右下の「 [image] 同期の開始」をクリックする

    6. XA-HD500からプレイリストが削除されます。

  6. USBケーブルを抜く

プレイリストを削除する（2）

  1. 本機をパソコンに接続し、Windows Media Player 10を起動させる
  2. 「同期」タブをクリックする
  3. 「 [image] 同期の設定」をクリックする

    4. 「同期の設定」ウインドウが表示されます。

  4. 「同期の設定」ウインドウで削除したいプレイリストのチェックをはずし、「OK」をクリックする

  5. 「 [image] 同期の開始」をクリックする

    6. XA-HD500から対象のプレイリストが削除されます。

  6. USBケーブルを抜く

メモ

接続、転送のときに、音楽ファイルなどのデータの消失、破損が生じた場合の補償はご容赦ください。


基本操作

トップメニュー項目を選ぶには
カーソルボタン（ [image] / [image] / [image] / [image])を押します。
トップメニューには8つの項目があります。一度に表示窓に表示できるのは4つです。
前の画面表示に戻るには
ボタンをくり返し押します。
トップメニューに戻るには
ボタンを押し続けます。


トップメニュー

すべてのジャンルまたはお好みのジャンルから、お好きな1曲を選び（ジャンル＞トラック）、その曲から再生を始めます。

すべての曲(トラック)の中からお好きな曲を選び、その曲から再生を始めます。

アーティストのお気に入りのアルバムの中から1曲を選び（アーティスト＞アルバム＞トラック）、その曲から再生を始めます。

アルバムの中から1曲を選び（アルバム＞トラック）、その曲から再生を始めます。

再生中：再生画面を表示します。
停止中：再生画面が表示され、前回停止した位置から再生が始まります。

プレイリスト（ブックマーク/新しい曲）を選び、再生をはじめます。また、XA-HD500で登録したプレイリスト（ブックマーク）の編集もここでできます。

現在時刻を表示します。

サラウンドの選択、再生モード、音声調節、日付・時計合わせなど、いろいろな設定をします。


音楽を聴く

  1. ステレオヘッドホンをつなぐ

  2. 電源を入れる

    3. を押し続けます。

    • クイックスタート：電源を切ってから、再度電源を入れたときは、前回電源を切ったときの画面が表示されます。
    • 電源を切ってから、長時間使用せずに再度電源を入れたときは、以下のように画面が表示されます。

    • クレードル（置き台）に装着して、AC電源を接続しているときは、リモコンの [image] でも電源を入れることができます。
  3. 曲を選んで再生する
    • 例：「アーティスト」から選びます。

      • メニューを選ぶ
      確定する
      ひとつ前に戻る
      トップメニューに戻る

      を押し続けます。

  • トラック名の後ろについている [image] は、現在再生中のトラックを示します。
  • トラック名の前についている [image] は、そのトラックが破損していることを示します。（一度削除してから、ふたたび転送しなおしてください。）

電源を切る

「Shutting Down....」と表示されるまで、 [image] を押し続けます。

  • リモコン： を押す。


再生画面について

1
再生情報アイコン
2
曲タイトル
3
アーティスト名
4
アルバム名
5
演奏経過時間
6
現在再生中の曲番号*1/アルバムやアーティストなどの総曲数
7
再生モード（ランダム再生/くり返し再生/タイムプレイ）
8
電池残量　（ [image] ：満　 [image] ：中　 [image] ：少　 [image] ：残りわずか）
9
音声圧縮フォーマットとビットレート*2/ トラックの残り演奏時間*3
10
サウンドモード表示 / アラーム表示 / スリープの残り時間

*1 ランダムプレイ中は、現在再生中の曲がランダムプレイ中の何番目の再生曲かを表示します。

*2　VBR（可変ビットレート）でエンコードされたWMAファイルを再生中は、ビットレートの平均値が表示されます。

*3 時刻や日付を確認するをあわせてご覧ください。


再生画面の操作

以下の操作は再生画面表示中にのみ操作できます。

再生画面を表示するには

できること
使うボタン
表示（ディスプレイ）
音量を調節する
（調節範囲：00～30）

停止する

再生する

曲をスキップする

早戻し/早送り再生をする

押し続けます。

時刻や日付を確認する

くり返し押します。

ご注意

音楽ファイルの再生順序は、パソコン上のファイル順とは異なる場合があります。

  • ジャンル、アーティストでは、ユニコード順にトラックが再生されます。
  • アルバム内のトラックは、トラック番号があれば、その順番で再生されます。
  • プレイリスト内のトラックはプレイリストに転送された順番に再生されます。


誤操作を防ぐ

ポケットに入れて持ち運びをするときなどに誤操作を防ぐことができます。

  1. HOLDスイッチを矢印の方向にスライドする

    2. 本体およびリモコンからのボタン操作は出来なくなります。

    本体には次のようインジケーターが点灯します。


応用操作

トップメニュー項目を選ぶには
カーソルボタン（ [image] / [image] / [image] / [image])を押します。
トップメニューには8つの項目があります。一度に表示窓に表示できるのは4つです。
前の画面表示に戻るには
ボタンをくり返し押します。
トップメニューに戻るには
ボタンを押し続けます。


ジャンル

お好みのジャンルの中から好きな曲を選ぶ

メニューを選ぶ
確定する
ひとつ前に戻る
トップメニューに戻る

を押し続けます。


トラック

すべての曲の中から1曲を選ぶ

メニューを選ぶ
確定する
ひとつ前に戻る
トップメニューに戻る

を押し続けます。


アーティスト

お気に入りの歌手（アーティスト）のアルバムの中から好きな曲を選ぶ

メニューを選ぶ
確定する
ひとつ前に戻る
トップメニューに戻る

を押し続けます。


アルバム

お気に入りのアルバムの中から好きな曲を選ぶ

メニューを選ぶ
確定する
ひとつ前に戻る
トップメニューに戻る

を押し続けます。


プレイリスト

プレイリストで音楽を楽しむ

XA-HD500に転送した音楽ファイルは、再生したい曲や順序を決めて再生することができます。

プレイリストを再生する（ブックマーク/新着トラック/プレイリスト）

  • ブックマーク：XA-HD500でブックマークに登録した曲を再生します。ブックマーク内に曲が登録されていないときは、「トラックなし」と表示され、ブックマークを再生することはできません。
  • 新着トラック：XA-HD500に最後に転送した音楽ファイルを再生します。
  • プレイリスト：Windows Media Player 10で作成しXA-HD500に転送したプレイリストを再生します。プレイリストについては、プレイリストを作成するをご覧ください。

    • メニューを選ぶ
    確定する
    ひとつ前に戻る
    トップメニューに戻る

    を押し続けます。

メモ

パソコンでプレイリストを作成するときは、Windows Media Player 10をお使いください。他のプログラムや、他のバージョンのWindows Media Player はお使いになれません。

ブックマークに登録する

  1. 登録したい曲の再生中に

            2.

    ブックマークに登録されます。

    • 登録を中止するときは、ENTER以外のボタンを押してください。
  2. くり返して、ほかの曲も登録する

「ブックマーク」に登録した曲を編集する

メニューを選ぶ
確定する
ひとつ前に戻る
トップメニューに戻る

を押し続けます。

曲の再生順を変更する（移動）

例：Song1をSong3の後ろへ移動する

曲をリストから削除する（削除）

すべての曲をリストから削除する（全削除）


時計

時刻を確認する

メニューを選ぶ
確定する
ひとつ前に戻る
トップメニューに戻る

を押し続けます。

  • ENTERを押すごとに、表示がアナログ時計、デジタル時計、トップメニューへと切り換わります。

メモ

トップメニューの「時計」で表示した、アナログ/デジタル時計表示は、自動的に再生画面表示には戻りません。手動で切り換えてください。


各種設定

音質の調節、サラウンドの選択、再生モードなどの便利な機能をお使いになれます。

設定メニュー項目
サブメニュー項目
お買い上げ時の設定
サウンドモード
CCコンバーター
オン
デジタルAHB
オン
E.サラウンド
オフ
マニュアルEQ
オフ
バランス
ステレオ/モノラル：ステレオ
バランス：中央
トレイン
オフ
Fキープリセット
F1キー設定
ランダムプレイ
F2キー設定
リピートモード
リピートモード
オフ
プレイモード
ランダムプレイ
オフ
タイムプレイ
オフ
メニュー言語
日本語
フォントサイズ
オート
ビープ
オフ
時計設定
アラーム
アラーム オン/オフ：オフ、時刻：12:00AM、音：ビープ
スリープ
オフ
日付と時刻
時刻12/24h：12h、日付表示：年/月/日
オートスタンバイ
1分
バックライト
5秒
リバース表示
ポジティブ
LCDコントラスト
中間
HDDフォーマット
リセット
「リセット」を実行すると、 お買い上げ時の設定 に戻ります。
製品情報
ファームウェア情報
ストレージ情報

設定中に再生画面に戻るには

F1またはF2を押す

  • 曲やアルバムなどのリストを表示しているときも、F1またはF2を押すと再生画面に戻ります。

メモ

曲の再生中は、約10秒間、設定操作をしないと、設定画面が消えて、再生画面に戻ります（時計表示中と日付と時刻の設定中は除く）。


サウンドモード

ビクター独自のK2テクノロジーにより、ハイクオリティーな音質をお楽しみいただけます。また、次のようなサウンドモードを搭載しており、お好みの曲に合わせた音色をお楽しみいただけます。

  • CCコンバーター
  • デジタルAHB
  • E.サラウンド
  • マニュアルEQ
  • バランス
  • トレイン


CCコンバーター

自然な音場を再現する

CC（Compression Compensative）コンバーターは、ビクター独自のK2テクノロジーにより、デジタル圧縮音楽の欠落情報を改善し、音質が向上する技術です。より自然な音楽再生が可能になります。

メニューを選ぶ
確定する
ひとつ前に戻る
トップメニューに戻る

を押し続けます。

  • オン：CCコンバーターが働き、 [image] アイコンが画面に表示されます。
  • オフ：CCコンバーターは働きません。


デジタルAHB

迫力のある低音を楽しむ

デジタルAHB（Active Hyper Bass）は、迫力ある低音を再生できます。

メニューを選ぶ
確定する
ひとつ前に戻る
トップメニューに戻る

を押し続けます。

  • オン：デジタルAHBが働き、 [image] アイコンが画面に表示されます。
  • オフ：デジタルAHBは働きません。

メモ

クレードル（置き台）に置くと、デジタルAHBは一時的に解除されます。クレードル（置き台）から取り外すと、元の設定に戻ります。

デジタルAHB、E.サラウンド、マニュアルEQ、トレインは同時に働きません。使いたい機能を１つお選びください。


E.サラウンド

臨場感を楽しむ

E.（Emotional）サラウンドで、お好みサラウンド効果をお楽しみください。

メニューを選ぶ
確定する
ひとつ前に戻る
トップメニューに戻る

を押し続けます。

  • オフ：E.サラウンドは働きません。
  • エナジー：エネルギッシュな臨場感を再現します。 アイコンが画面に表示されます。
  • クリスタル：透明感のある響きをお楽しみください。 アイコンが画面に表示されます。
  • ハートフル：包み込むような広がりのある響きをお楽しみください。 アイコンが画面に表示されます。
  • サブウェイ：地下鉄など、騒音の大きな所でも、聞きやすい音で再生できます。 アイコンが画面に表示されます。

メモ

クレードル（置き台）に置くと、E.サラウンドは一時的に解除されます。クレードル（置き台）から取り外すと、元の設定に戻ります。

デジタルAHB、E.サラウンド、マニュアルEQ、トレインは同時に働きません。使いたい機能を１つお選びください。


マニュアルEQ

音質を調節する

マニュアルEQ（Equalizer）を使って、音質を調節できます。5バンドのイコライザーです。また、お好みの設定を5つまで記憶させておくことができます。

メニューを選ぶ
確定する
ひとつ前に戻る
トップメニューに戻る

を押し続けます。

  • EQ1/EQ2/EQ3/EQ4/EQ5：記憶させたそれぞれのイコライザーモードの中からお好きなものを選んでお楽しみください。選択したモードのアイコンが画面に表示されます。
バンドを選ぶ
調節する

  • オフ：イコライザーは働きません。

メモ

クレードル（置き台）に置くと、マニュアルEQは一時的に解除されます。クレードル（置き台）から取り外すと、元の設定に戻ります。

デジタルAHB、E.サラウンド、マニュアルEQ、トレインは同時に働きません。使いたい機能を１つお選びください。


バランス

音のバランスを調節する/モノラル音声を選ぶ

左右の音のバランスを調節する

メニューを選ぶ
確定する
ひとつ前に戻る
トップメニューに戻る

を押し続けます。

スライダーを選ぶ
調節する

モノラル音声を選ぶ

メニューを選ぶ
確定する
ひとつ前に戻る
トップメニューに戻る

を押し続けます。

  • ステレオ：通常は「ステレオ」に設定しておきます。
  • モノラル：モノラル音声で聞きたいときに選びます。 アイコンが画面に表示されます。

メモ

クレードル（置き台）に置くと、バランスは一時的に「中央」に設定されます。また、モノラルも一時的に解除されます。クレードル（置き台）から取り外すと、元の設定に戻ります。

E.サラウンドをお使いのときに「モノラル」を選ぶとE.サラウンドは「オフ」になります。


トレイン

音漏れを防ぐ

電車内でお使いのときに、周りの方の迷惑にならないように、外部に漏れるシャカシャカ音（高音部）をカットします。

メニューを選ぶ
確定する
ひとつ前に戻る
トップメニューに戻る

を押し続けます。

  • オン：高音部をカットして、音漏れを防ぎます。 アイコンが画面に表示されます。
  • オフ：解除します。

メモ

クレードル（置き台）に置くと、トレインは一時的に解除されます。クレードル（置き台）から取り外すと、元の設定に戻ります

デジタルAHB、E.サラウンド、マニュアルEQ、トレインは同時に働きません。使いたい機能を１つお選びください。


Fキープリセット

Fキー（F1、F2）はよく使う機能を登録することができます

メニューを選ぶ
確定する
ひとつ前に戻る
トップメニューに戻る

を押し続けます。

登録できる機能：

サウンドモード/CCコンバーター/デジタルAHB/E.サラウンド/マニュアルEQ/トレイン/リピートモード/プレイモード/ランダムプレイ/タイムプレイ/時計設定/ストレージ情報/設定/REV.G.スキップ/FWD.G.スキップ/トップメニュー

メモ

F1/F2 ボタンをくり返し押すと、登録されている機能の設定を切り換えることができます。
例：CCコンバーターをF1ボタンに登録した場合、F1 をくり返し押すと、「オン」と「オフ」が切り換わります。

登録した機能は再生画面表示中にのみ使うことができます。設定メニューを操作中または曲やアルバムなどのリストを表示しているときは、F1/F2ボタンは、再生画面表示ボタンとして働きます。

REV.G.スキップとFWD.G.スキップについて

本機は、ジャンル/アーティスト/アルバム/プレイリスト再生のように、複数の曲をグループ単位で選択し再生することができます。このとき、F1/F2ボタンにREV.G.スキップ（逆方向グループスキップ）やFWD.G.スキップ（正方向グループスキップ）を登録しておくと、グループ単位でスキップをすることができます。


リピートモード

くり返し再生する

メニューを選ぶ
確定する
ひとつ前に戻る
トップメニューに戻る

を押し続けます。

  • オフ：くり返し再生をしません。
  • １曲：現在再生中の曲をくり返し再生します。再生画面に [image] アイコンが表示されます。
  • すべて：すべての曲（ハードディスク中または、現在選択中のジャンル/アルバム/アーティストに含まれている）をくり返し再生します。再生画面に [image] アイコンが表示されます。
  • A-B：曲の中のお好きな部分をくり返し再生します（A-Bリピート）。再生画面に [image] アイコンが表示されます。

A-Bリピートを選んだときは

再生画面を表示中に...

  • もう一度、ENTERを押すとA-Bリピート再生は解除されます。

メモ

2曲間にまたがってのA-Bリピートはできません。

タイムプレイを設定すると、A-Bリピートは解除されます。

USB接続をすると、リピートモードが解除され、設定が「オフ」になります。


プレイモード

プレイモードを選ぶ
  • ランダムプレイ：すべての曲（ハードディスク中または、現在選択中のジャンル/アルバム/アーティストに含まれている）を順不同（ランダム）に再生します。
  • タイムプレイ：一曲の演奏時間を設定します（オフ：解除/10秒/30秒/1分/2分/3分）。

ランダムプレイ

メニューを選ぶ
確定する
ひとつ前に戻る
トップメニューに戻る

を押し続けます。

  • オン：曲をランダムに再生します。再生画面に [image] アイコンが表示されます。
  • オフ：ランダムプレイを解除します。

メモ

ランダムプレイ中は、現在再生中の曲がランダムプレイ中の何番目の再生曲かを表示します。

タイムプレイ

メニューを選ぶ
確定する
ひとつ前に戻る
トップメニューに戻る

を押し続けます。

  • オフ：タイムプレイを解除します。
  • 10秒/30秒/1分/2分/3分：曲の再生時間を指定します。
  • 再生画面に [image] アイコンが表示されます（アイコン内の数字は指定した時間を意味します）。

メモ

A-Bリピートを設定すると、タイムプレイは解除されます。


メニュー言語

メニュー言語を選びます

メニューを選ぶ
確定する
ひとつ前に戻る
トップメニューに戻る

を押し続けます。

メニュ-言語が選んだ言語に切り換わります。


フォントサイズ

表示される文字の大きさを選ぶ

メニューを選ぶ
確定する
ひとつ前に戻る
トップメニューに戻る

を押し続けます。

  • オート：クレードル（置き台）装着時に、画面に表示される曲名、アーティスト名とアルバム名が倍角文字で表示されます。
  • ノーマル:通常の大きさで表示されます。
  • 大:画面に表示される曲名、アーティスト名とアルバム名が倍角文字で表示されます。

    • 通常表示
    倍角表示


ビープ

キー操作音を出ないようにする

メニューを選ぶ
確定する
ひとつ前に戻る
トップメニューに戻る

を押し続けます。

  • オン：操作時に確認音が鳴ります。
  • オフ：操作時の確認音は鳴りません。

メモ

ビープ音が鳴っているときは、再生音は聞こえません。


時計設定

時計を設定する
  • アラーム：設定した時刻にアラームが鳴ります。
  • スリープ:設定した時間が経過すると、電源が自動的に「切」になります。（オフ/15分/30分/60分/90分/120分）
  • 日付と時刻:日付と時刻を設定します。（アラームをお使いになる前に、日付と時刻を正しく設定してください。）

アラーム

アラーム オン/オフ

メニューを選ぶ
確定する
ひとつ前に戻る
トップメニューに戻る

を押し続けます。

  • オン：アラーム音が設定時刻に鳴ります。再生画面に [image] アイコンが表示されます。
  • オフ：アラーム音は鳴りません。

時刻

アラーム音を鳴らす時刻を設定します。

メニューを選ぶ
確定する
ひとつ前に戻る
トップメニューに戻る

を押し続けます。

  • 時刻の設定は、カーソルボタン（ [image] / [image] ）で合わせたい「時」「分」を選び、カーソルボタン（ [image] / [image])で変更します。「AM/PM」の設定は自動的に切り換わります。「分」の設定終了後、ENTERを押してください。

音

アラーム音（ビープ音/プレイリスト）を選びます。

メニューを選ぶ
確定する
ひとつ前に戻る
トップメニューに戻る

を押し続けます。

  • プレイリストを選ぶには、プレイリストをXA-HD500に転送しておく必要があります。
  • プレイリストを選んだときは、約10秒間ビープ音が鳴った後で、設定されたプレイリストの再生が始まります。これ以降は設定したプレイリストの再生となります。

アラーム音を止めるには

  • ビープ音がなっているときは、いずれかのボタンを押します。
  • プレイリストが再生されているときは、 [image] を押します。

メモ

XA-HD500をパソコンに接続した後や、ハードディスクをフォーマットしたときは、アラームのオン/オフの設定は変わりませんが、アラーム音の設定は「ビープ」になります。

スリープ

メニューを選ぶ
確定する
ひとつ前に戻る
トップメニューに戻る

を押し続けます。

  • オフ：スリープタイマーを解除します。
  • 15分/30分/60分/90分/120分：設定した時間が経過すると、電源が自動的に「切」になります。再生画面に [image] アイコンが表示されます。アイコン内の数字は指定した時間です（設定後、残り時間を分単位でカウントダウンします）。
  • 再生が停止しているときに無操作状態が続いた場合は、先にオートスタンバイ（「オフ」以外のとき）によって電源が切れる場合があります。

メモ

XA-HD500をパソコンに接続したときは、スリープは解除されます。

日付と時刻

12時間/24時間の時間表示と日付の表示方法を設定できます。

メニューを選ぶ
確定する
ひとつ前に戻る
トップメニューに戻る

を押し続けます。

  • 日付と時刻の設定は、カーソルボタン（ [image] / [image] ）で合わせたい項目を選び、カーソルボタン（ [image] / [image])で日時を変更します。「AM/PM」の設定は自動的に切り換わります。「分」の設定終了後、ENTERを押してください。


オートスタンバイ

自動で電源を切る

メニューを選ぶ
確定する
ひとつ前に戻る
トップメニューに戻る

を押し続けます。

  • オフ：オートスタンバイを解除します。
  • 1分/2分/5分/10分：設定した時間、無操作状態（再生中は除く）が続くと電源が「切」になります。

メモ

スリープを設定していると、スリープにより電源が「切」になる場合があります。


バックライト

表示窓のバックライトを設定する

メニューを選ぶ
確定する
ひとつ前に戻る
トップメニューに戻る

を押し続けます。

  • オフ：バックライトは常に消灯します。
  • 5秒/10秒/20秒/40秒：指定した時間、無操作状態が続くとバックライトが消灯します。
  • オン：バックライトは常に点灯します。

メモ

本機を電源に接続されたクレードル（置き台）に置くと、バックライトは常に点灯します(スリープ設定時を除く）。ただし、バックライトの設定が「オフ」のときや本機の電源が「切」のときは点灯しません。


リバース表示

反転表示する

メニューを選ぶ
確定する
ひとつ前に戻る
トップメニューに戻る

を押し続けます。

  • ポジティブ：通常の表示です。

  • ネガティブ：反転表示します。


LCDコントラスト

画面のコントラストを調節する

メニューを選ぶ
確定する
ひとつ前に戻る
トップメニューに戻る

を押し続けます。

調節する


HDDフォーマット

ハードディスクを初期化する

ハードディスクを初期化するとすべてのデータが消去されます。

設定メニューの設定内容は消去されません。

メニューを選ぶ
確定する
ひとつ前に戻る
トップメニューに戻る

を押し続けます。

他の方法でハードディスクをフォーマットする

ハードディスクは、Windows Media Player 10やエクスプローラでもフォーマットできます。

Windows Media Player 10でフォーマットする

  1. 本機をパソコンに接続し、Windows Media Player 10を起動させる
  2. 「同期」タブをクリックする
  3. 右のコラムから「XA-HD500」をダブルクリックする

  4. 「 [image] 記憶メディアをフォーマットします」をクリックする

  5. 「OK」をクリックする

エクスプローラでフォーマットする

  1. 本機をパソコンに接続し、Windows Media Player 10を起動させる
  2. タスクバーから「スタート」－「マイ コンピュータ」と選ぶ
  3. 「マイコンピュータ」を右クリックして、「エクスプローラ」をクリックする

  4. 画面の右側の「XA-HD500」を右クリックして、「形式...」を選ぶ

  5. 「OK」をクリックする


リセット

設定メニューをリセットする

設定メニューの設定内容がお買い上げ時の設定に戻ります(データは消去されません)。

メニューを選ぶ
確定する
ひとつ前に戻る
トップメニューに戻る

を押し続けます。

  • 時計と日付はリセットされません。
  • 音量はレベル「20」にリセットされます。

メモ

リセットを実行すると、前回の停止位置の情報が消去されます。次に再生をするときは、すべてのトラックの1曲目から再生を始めます。


製品情報

ファームウェアのバージョンやハードディスクの記憶内容を確認する

メニューを選ぶ
確定する
ひとつ前に戻る
トップメニューに戻る

を押し続けます。

  • ファームウェア情報：内蔵ソフトウェアのバージョンを確認できます。
  • ストレージ情報：ハードディスクの記憶内容（総トラック数/総容量/空き容量）を確認できます。

メモ

ファームウェアのバージョンアップに関する情報は、日本ビクターのホームページ（http://www.victor.co.jp）でご確認ください。


USBデータストレージとして使う

本機は、外付けのハードディスクとしてもお使いいただけます。

接続したら、「スタート」ー「マイ コンピュータ」ー「XA-HD500」で本機を指定してダブルクリックすると、次のフォルダが表示されます。

  • 「データ」フォルダ：音楽ファイル以外のファイルを、ドラッグアンドドロップで入れてください。データストレージとしてお使いください。
  • 「メディア」フォルダ：MP3/WMAファイルを、ドラッグアンドドロップで入れることができます。（プレイリストは、必ずWindows Media Player 10を使って転送してください。）

メモ

XA-HD500に保存できる総フォルダ数は9900、総ファイル数は9900までになります。（音楽ファイルとそれ以外のすべてのフォルダ・ファイルを含めた数です。）

音楽ファイル(MP3/WMA)は、合計5000曲まで、5000プレイリストまで記録できます。

曲名/アーティスト名/アルバム名/ジャンルなどのタグ情報は、126文字目まで転送されます。

「データ」フォルダには、音楽ファイルなども入れることができます。「データ」フォルダに入れられたファイルはデータファイルとして取り扱われますので、XA-HD500で再生することはできません。

「メディア」フォルダには、データファイルを入れることはできません。

機器およびパソコンの故障や破損による、データの消失、破損が生じた場合の補償はご容赦ください。（大切なデータは必ずバックアップをおとりください。）


その他

XA-HD500アップデータでXA-HD500をアップデート・初期化する

タスクバーから「スタート」－「プログラム」（または「すべてのプログラム」－「Victor」－「XA-HD500」－「Updater」と選び、「Updater」をクリックします。XA-HD500 アップデータが起ち上がります。

  • XA-HD500アップデータの使いかたについては、XA-HD500 アップデータの画面上にある「ReadMe」をクリックして、ReadMeファイルをご覧ください。

メモ

ハードディスクを初期化するとすべてのデータが消去されます。設定メニューの設定内容は消去されません。

XA-HD500アップデータを使うときは、Windows Media Player 10などのジュークボックスソフトを同時に起ち上げておかないようにご注意ください。誤動作の原因となることがあります。


取扱説明書とXA-HD500アップデータをアンインストールする

取扱説明書（このファイル）をアンインストール（削除）するときは、以下の手順に従ってください。

  1. タスクバーから「スタート」－「マイコンピュータ」－「コントロールパネル」－「プログラムの追加と削除」と選び、「プログラムの追加と削除」をクリックする
  2. 「XA-HD500 Uninstall」を選ぶ
  3. 「変更と削除」をクリックする

    4. アンインストールが実行されます。


故障かな？と思う前に

電源について

症状
原因
対処
内蔵充電池の持続時間が短い。
内蔵充電池の寿命です。
販売店またはビクターサービス窓口にご相談ください。
本機の電源が「入」にならない。
内部でシステムが誤動作しています。
背面のリセットボタンを押してください。それでも、電源が「入」にならないときは、販売店またはビクターサービス窓口にご相談ください。

接続について

症状
原因
対処
本機にパソコンからアクセスできない。
クレードル（置き台）にきちんと置かれていない。
コネクターどうしがしっかり差し込まれるように、装着してください。
USBケーブルがしっかり差し込まれていない。
付属のUSBケーブルをしっかり差し込みなおしてください。
USBハブや延長ケーブルが使われている。
付属のUSBケーブルで直接本機とパソコンを接続してください。
同時に接続しているUSB機器が影響している。
他のUSB機器を外して、本機のみ接続してください。
内部でシステムが誤動作しています。
USBケーブルを抜き、本機の電源を「切」にします。背面のリセットボタンを押し、もう一度、USBケーブルを差し込みます。
本機にWindows Media Player 10からアクセスできない。
Windows Media Player 10が正しくインストールされていない。
再インストール（上書き）してください。
添付のCD-ROMをインストールできない。
Windows XPのパソコンでない。
Windows XPのパソコンにしかインストールはできません。
他のアプリケーションが起動している。
起動中のアプリケーションをすべて終了してください。とくにウイルスチェッカーは必ず終了してください。
パソコンのハードディスクの空き容量が不足している。
インストールするには、100MB以上のスペースが必要になります。
インストール中に動作がとまっているように見える。
警告などのメッセージダイアログが、インストール画面の後ろに隠れている。
Altキーを押しながら、Tabキーを押します。隠れている画面が前に出てきます。他の画面が隠れていないときは、インストールは進行中です。そのまま、お待ちください。
インストール中に動作がとまっているように見える。パソコンのCDドライブやハードディスクのアクセスランプが数分間点灯していない。
お使いのパソコンによっては、インストールの終了までに、30分以上かかることがあります。
インストールは進行中です。そのまま、お待ちください。

ファイルの転送 / 削除について

症状
原因
対処
データが転送できない。
USBケーブルがしっかり差し込まれていない。
付属のUSBケーブルをしっかり差し込みなおしてください。
本機のハードディスクの空き容量が不足している。
空き容量を確認して不要なファイルを削除してください。
制限数以上のファイルやフォルダを転送しようとしている。
記憶できるファイル数とフォルダ数は、それぞれ合計9900までです。また、音楽ファイルとプレイリストは、それぞれ5000までです。
再生期間や再生回数に制限のあるファイルを転送しようとしている。
音楽ファイルの配信元にお問い合わせください。
データ転送や削除の動作がときどき不安定になる。
USBハブや延長ケーブルが使われている。
付属のUSBケーブルで直接本機とパソコンを接続してください。
転送したファイルが見つからない。
転送中にエラーがおこった。
本機とパソコンを接続しなおして、もう一度ファイルを転送してください。
本機のハードディスクの空き容量が不足している。
空き容量を確認して不必要なファイルを削除してください。
Windows Media Player 10の「ライブラリ」ウインドウの左コラムに「XA-HD500」が何回も表示されている。
本機をフォーマットした後に接続すると、新たな「XA-HD500」が表示されるようになります。
消去したい「XA-HD500」を右クリックして、「同期の設定変更...」を選びます。「デバイスへの同期を自動で行う」のチェックをはずします。他のウインドウへ移動してから、「ライブラリ」ウインドウに戻ると、消去した「XA-HD500」は見えなくなります。

再生について

症状
原因
対処
音が聞こえない。
音量が最小になっている。
音量を上げてください。
ヘッドホンがしっかり差し込まれていない。
しっかり差し込んでください。
ヘッドホンのプラグが汚れている。
乾いた柔らかい布などでプラグの汚れを拭いてください。
本体やリモコンのボタンが働かない。
ホールド（誤動作防止機能）が設定されている。（表示窓に [image] が表示されている。）
HOLDスイッチを矢印と反対の方向にスライドして、ホールドを解除してください。
結露している。
そのまま、約2、3時間放置しておいてください。
電池残量が少ない。
充電してください。
起動しているパソコンに接続している。
USB接続中は操作はできません。
音楽ファイルが再生できない（ [image] がトラック名の前に表示されている）。
ファイルが破損している。
ファイルを一度消去してから、もう一度転送しなおしてください。
音が割れたり、雑音が入ったりする。
再生する音楽のジャンルや音楽ファイルのビットレートによって、おこることがあります。
ファイルのビットレートを変えて、再度音楽ファイルを作成してみてください。
表示窓が見にくい。
「LCDコントラスト」の設定が極端に暗いか明るくなっている。
「LCDコントラスト」を調節してください。
プレイリスト再生中に再生されない曲がある。
本機のハードディスク上に、その音楽ファイルがない。
音楽ファイルを転送してください。
ドラック&アンドドロップした音楽ファイルが再生できない。
音楽ファイルがデータフォルダに入っている。
データフォルダ内のファイルは、データファイルとして認識されます。音楽ファイルをメディアフォルダに入れなおしてください。

メモ

上の表の中に対処法が見当たらない誤動作が発生したときは、背面のリセットボタンを押してください（電源が「切」になります）。それでも、問題が解決しないときは、お買い上げの販売店またはビクターサービス窓口にご相談ください。

動作中（再生中やHDDフォーマット中）は、リセットボタンを押さないでください。内蔵ハードディスクが損傷するおそれがあります。


システムエラーメッセージについて

システムエラーが起こると、以下のどれかのメッセージが表示され、電源が「切」になります。

エラーNo.
メッセージ
原因
対処
01
HDD Time Out
ハードディスクに異常が発生している。
お買い上げの販売店またはビクターサービス窓口にご相談ください。
02
Dynamic Loading
システムに異常が発生している。
「XA-HD500アップデータ」を使います。このアプリケーション内で、ファームウェアを「アップデート」してください。それでも、回復しないときは、「初期化」してください。
03
HDD Critical
ハードディスクに異常が発生している。
お買い上げの販売店またはビクターサービス窓口にご相談ください。
04
DB Loading
データベースが破損している。
電源を入れます。データベースが自動で再構築されます。何度も同じ症状がでるようであれば、お買い上げの販売店またはビクターサービス窓口にご相談ください。
05
Battery
内蔵充電池に異常が発生している。
お買い上げの販売店にご相談ください。
06
Flash Writing
メモリー書き込みエラーです。
お買い上げの販売店またはビクターサービス窓口にご相談ください。。
07
Damaged FAT
ハードディスクに問題が発生している。
電源を入れると、ハードディスクのフォーマットを促すメッセージが表示されます。
ENTERボタンを押すとフォーマットが実行されます。すべてのデータが消去されます。
08
Share Memory
システムに異常が発生している。
「XA-HD500アップデータ」を使って、ファームウェアを「アップデート」してください。
09
UPGRADE
アップグレードに失敗しました。
「XA-HD500アップデータ」を使って、「初期化」してください。
10
Invalid HDD
ハードディスクを交換した。
故障の原因となりますので、ハードディスクは交換しないでください。


警告メッセージについて

以下のメッセージは約5秒ほど表示されてから、消えます。

Info. No.
メッセージ
原因
対処
01
ライセンスが無効です
PCと接続して下さい
ライセンスの切れた配信曲を再生しようといている。
パソコンと同期をとり、ライセンスを取得してください。
02
Low Battery
本機の電池残量がない。
本機を充電してください。
03
Damaged FAT
ハードディスクに問題が発生している。
ハードディスクをフォーマットしてください。
04
HOLD
HOLDスイッチが働いている。
HOLDスイッチを矢印と反対方向にスライドして、解除してください。
05
再生出来ません
再生できないファイルを再生しようとしている。
このファイルを飛ばして、次のファイルを再生します。
06
Low Temp.
本機の温度が低い。
温度が動作可能範囲に上がるまでお待ちください。
07
High Temp.
本機の温度が高い。
温度が動作可能範囲に下がるまでお待ちください。
08
トラックなし
音楽ファイルがありません。
音楽ファイルを転送してください。


その他のメッセージについて

メッセージ
原因
対処
DBエラー
DBを再構築します
システムに異常が発生している。
ENTERボタンを押すと自動で修復されます。そのままお待ちください。
FATエラー
HDDをフォーマットします
ハードディスクに問題が発生している。
ハードディスクを強制的にフォーマットします。
ENTERボタンを押すとフォーマットが実行されます。すべてのデータが消去されます。


主な仕様

メモリー
1インチ　6ギガバイト ハードディスク
再生できる音楽ファイルの種類
MP3、WMA、 WMA-DRM10 (著作権保護機能対応)
電源
AC100 V～240 V、 50 Hz/60 Hz
電池充電
約3.5時間（ACアダプター/USB接続）
連続再生時間 *
MP3：
約30時間(64 kbps/44.1 kHz)(JEITA)
約29時間(128 kbps/44.1 kHz)(JEITA)
WMA：
約28時間(64 kbps/44.1 kHz)(JEITA)
約27時間(128 kbps/44.1 kHz)(JEITA)
動作温度
5˚C～35˚C
寸法（幅/高さ/奥行）
本体：約51.5 mm x 91.6 mm x 17.4 mm
クレードル（置き台）：
約72.3 mm x 46.2 mm x 69.2 mm
質量
本体：約90 g (内蔵充電池を含む)
クレードル（置き台）：約80 g

* バックライト：オフ、すべてのサウンドモード：オフで使用時の時間です。周囲の温度や使用状況により、連続再生時間は異なることがあります。

  • JEITA(電子情報技術産業協会)の規格による測定値です。
  • 仕様および外観は、改善のため予告なく変更することがあります。


搭載ソフトウェアに関する情報

本機XA-HD500には、McObject社のデータベースソフト（以下本ソフトといいます）が搭載されています。本ソフトの使用条件等は以下のとおりです。

１． 著作権

本ソフトに関する著作権等の知的財産権は、McObject LLC（"McObject"）またはそのライセンサーに帰属するものです。日本ビクター（以下弊社）はMcObjectとのライセンス契約に基づき本ソフトを配布する正当な権限を有しています。本ソフトは、日本、アメリカ合衆国およびその他の国の著作権法ならびに関連する条約によって保護されています。

２． 権利の許諾

お客様は、本契約の条項に従って、本機上でのみ本ソフトを使用する非独占的な権利を本契約に基づき取得します。

３． 制限事項

お客様は、いかなる方法によっても、本ソフトの改変、リバースエンジニアリング、逆コンパイルまたは逆アセンブルをすることはできません。ただし、適法で認められる場合はこの限りではありません。

お客様は、本契約書に明示的に許諾されている場合または適法で認められる場合を除いて、本ソフトを全部または一部であるかを問わず、使用、複製することはできません。

お客様には本ソフトを使用許諾する権利はなく、またお客様は本ソフトを第三者に販売、貸与またはリースすることはできません。

４． 非保証

本ソフトは、一切の保証なく、現状で提供されるものであり、本ソフトの満足度、性能、正確性または成果（無過失を含みます）等、本ソフトに関して発生するいかなる問題も、お客様の責任および費用負担により解決されるものとします。また本ソフトによりお客様がお楽しみになっていることを妨げられたり、または侵害された場合も、一切の保証はありません。

５．責任の制限

McObject、弊社および本ソフトの作成・提供に係ったいかなる者も、本契約その他いかなる場合においても、本ソフトに関連する間接、特別または付随的損害（逸失利益を含みます）（損害発生につきMcObject、弊社らが予見し、または予見し得た場合を含みます）について、一切責任を負いません。お客様は、本ソフトの使用に関連して第三者からお客様になされた請求に関連する損害、損失あるいは責任より弊社、McObjectおよびそれらの役員、従業員ならびに代理人を免責し、保証するものとします。

６．契約期間

本契約は、お客様によって本機上の本ソフトが使用開始された日を以て発効し、次によって終了されない限り有効に存続するものとします。

お客様が本契約のいずれかの条項に違反したときは、弊社は、お客様に対し何らの通知、催告を行うことなく直ちに本契約を終了させることができます。その場合、弊社は、お客様の違反によって被った損害をお客様に請求することができます。なお、万一、本契約が終了したときには、お客様は本ソフトの使用を中止しなければならず、さらには本機に組み込まれた本ソフトをお持ちになることはできません。

７．輸出管理

お客様は、本ソフトに適用される輸出管理についてのあらゆる法令規則を遵守することに同意するものとします。

８．その他

(1) 弊社の正当な代表者が署名した書面による場合を除き、本契約のいかなる修正、変更、追加、削除その他改変も無効とします。

(2) 本契約のいずれかの規定が日本国の法律で無効とされた場合も、残りの規定は依然有効とします。

(3) 本契約は日本国法を準拠法とします。本契約に関連または起因する紛争は、東京地方裁判所を第一審の専属的合意管轄裁判所としてこれを解決するものとします。