はじめに

このヘルプについて

このヘルプは、Stage Masterの使い方についての説明をしています。各外部機器の使用方法などに関しましては、各外部機器の取り扱い説明書、もしくはヘルプなどを参照してください。

Stage Masterの特徴

音楽CDやファイルのインポートによりAVENUE Noteに取り込んだ音楽データを好みに変換したり、Net MDへ出力したりといった機能を豊富に備えています。

◆ シンプルな操作

簡単な操作で各種音楽データの統合操作が可能です。

◆ OpenMGへの対応

Stage Masterは、OpenMG方式で暗号化したファイルを扱う事ができます。

◆ Supreme搭載

Supremeにより、圧縮された音楽データもより原音に近い音として再生します。

◆ 音楽データをMDに高速転送する「Net MD」に対応

Stage Masterは、AVENUE Noteに保存されているATRAC3（ファイル形式はOpenMG）の音楽データをMDに高速で転送します。

◆ AVENUE Audioとの連携

AVENUE NoteとAVENUE AudioをUSBで接続する事で、Stage MasterとAVENUE Audioを連携して制御する事ができます。

◆ ビジュアル表示

Stage Masterの大きな特徴の１つで、AVENUE Noteに取り込んだ音楽データに好みの画像を設定する事ができます。これにより、視覚的（ビジュアル）なあなた自身オリジナルの音楽集を作成する事ができます。

動作環境について

Stage Masterは、AVENUEのAVENUE Noteにプリインストールされたアプリケーションです。
Stage Masterの動作環境はAVENUE取扱説明書のAVENUE Noteスペックに準拠します。

Stage Masterの起動と終了

◆ Stage Masterの起動

  • Stage Master Barから起動する事ができます。タスクトレイの [image] を右クリックし、 [Stage Masteの起動]を選択します。
  • Stage Masterのインストールが正常に行われますとWindowsのスタートメニューに登録されますので、Windowの[スタート］メニューの[すべてのプログラム］－[StageMaster］－[Stage Master］をクリックすると起動されます。

◆ Stage Masterの終了

ウィンドウの右上にある終了ボタン [image] により終了するか、もしくはメニューの[ファイル]－[アプリケーションの終了］を選択する事で終了する事ができます。

お使いになる前の注意

  • 音楽CDを聴くには、AVENUE NoteとAVENUE AudioとのUSBによる接続を行ってから、Stage Masterを起動するようにしてください。

  • Stage Master起動中に他のアプリケーションを起動するなど、負荷のかかる処理は控えてください。音とびなどの原因となります。

  • 他の音楽アプリケーションと同時に本アプリケーションを使用しないでください。正しく動作しない事があります。

  • OpenMG形式のファイルは著作権保護されていますので、コピーなどを行うとデータとして保証されません。

  • Stage Masterでインポート及び再生できるWaveファイルはサンプリングレート44.1KHzのみです。

  • 他社製アプリケーションにて保護されているWMAファイルはStage　Master上で使用することはできません。Stage　MasterでインポートできないWMAファイルについては、そのファイルのプロパティにて保護されているWMAファイルかどうか確認をしてください。


Stage Master Barとは

Stage Master Barとは、PCとAVENUE Audioを接続する常駐アプリケーションです。
Stage Master Barからオーディオのボリュームを調整、さらにStage MasterとAVENUE Audioを連携させる機能を持っています。
普段はタスクトレイの中に常駐し、USBを接続すると下記の画面が表示されます。

A 閉じるボタン

Stage Master Barをタスクトレイに格納します。
タスクトレイに格納されたStage Master Barを再度表示させたい場合は、タスクトレイの [image] をクリックします。

B WinDVD起動ボタン

WinDVDを起動します。

C WinCDR起動ボタン

WinCDRを起動します。

D オーディオタイマーボタン

オーディオタイマーを設定するためのダイアログが表示されます。
この詳細については、「オーディオタイマーの設定」を参照してください。

E ミュートボタン

AVENUE Audioのミュート状態の設定を行います。
ミュートボタンは、表示が [image] の時ミュート解除状態で、 [image] の時ミュート状態となります。

F ボリュームアップボタン

AVENUE Audioのボリュームをアップします。

G ボリュームダウンボタン

AVENUE Audioのボリュームをダウンします。

H ボリューム表示

現在のAVENUE Audioのボリューム値を表示します。

I タスクトレイ中のアイコン

タスクトレイ中の [image] を右クリックすると以下の項目が選択できます。

Stage Masterの起動 | Stage Masterを起動します。
Stage Master Barの終了 | Stage Master Barを終了します。

また、AVENUE Audioが接続されている状態でクリックすることで、Stage Master Barの表示・非表示を行う事がでます。


オーディオタイマーの設定

Stage Master Barではオーディオのタイマー設定を行う事ができます。以下にオーディオタイマーの設定手順について説明します。
また、オーディオタイマーは２系統（Timer 1・Timer 2）設定する事ができます。

  1. Stage Master Barのオーディオタイマーボタン [image] をクリックします。そうすると以下のオーディオタイマーの設定ダイアログが表示されます。
    事前にオーディオタイマーが設定してあった場合、その設定が初期表示されます。

  2. タブボタンで設定する系統（Timer 1またはTimer 2）を選択します。
  3. タイマーの開始時間（On Time）と終了時間（Off Time）を設定します。
  4. 使用する機能（Source）を選択します。
    ここでTunerを選択した場合、リストボックスより放送局のプリセットチャンネルも選択してください。
  5. 再生／録音モードを選択します。ボリュームも合わせて設定してください。
  6. タイマーの動作回数（Operation Mode）を選択します。
    動作回数は、一度だけの設定（One Time）、もしくは毎日の設定（Everyday）のどちらかになります。
  7. タイマーの有効無効（Timer On）を設定します。この項目にチェックを入れると有効、チェックをはずすと無効になります。
    このチェックが無効の場合、タイマーは動作しません。
  8. 以上の設定が済みましたら、OKボタンをクリックします。AVENUE Audioに設定が送信されて設定完了です。

参考

  • 途中で処理を中断したい場合は、キャンセルボタンをクリックしてください。


Stage Master画面構成

Stage Masterの画面構成

Stage Masterの画面構成について説明します。

A メニュー

この詳細については、「メニューについて」を参照してください。

B ウィンドウボタン

ウィンドウボタンでウィンドウの制御を行う事ができます。ウィンドウボタンには以下のようなものがあります。

最小化ボタン | Stage Masterをタスクバーに格納します。
最大化／

元に戻すボタン

 ウィンドウが最大化状態の時は元に戻すボタン [image] に変わり、最大化でない状態の時には最大化ボタン [image] になっています。
最大化ボタン [image] を押すと、ウィンドウのサイズを画面最大にして表示します。また、元に戻すボタン [image] を押すと、最大化にされたウィンドウを元のサイズに戻します。
終了ボタン | Stage Masterを終了します。

C 機能タブ

この機能タブを選択する事でStage Masterの機能を切り替える事ができます。機能タブには以下のようなものがあります。

ライブラリ機能タブ ライブラリ機能タブを選択時には、Stage Masterに取り込まれた曲の再生、プレイリスト再生、チェックイン・チェックアウト、ファイル変換、CDへの書込みを行う事ができます。
この機能の詳細については、「ライブラリとは」を参照してください。
オーディオ入力機能タブ オーディオ入力機能タブを選択時には、AVENUE Audioに対しての操作を行います。
この機能の詳細については、「AUXとは」、「MDでできること」、「Tunerでできること」を参照してください。
インターネット機能タブ インターネット機能タブを選択時には、通常のブラウザと同様にインターネットのホームページを閲覧する事ができます。
この機能の詳細については、「インターネット画面でできること」を参照してください。
CD機能タブ CD機能タブを選択時には、CDの再生、プログラム再生、CDの録音、Gracenote CDDB(r)への接続をする事ができます。
この機能の詳細については、「CDでできること」を参照してください。

D オプションボタン

オプションボタンは機能タブでCD機能タブ、ライブラリ機能タブを選択した時に表示されるボタンです。
このボタンで各機能の各処理画面を表示させます。

E ツリービュー上へボタン

現在ツリービューで選択さている項目が１つ上の項目に移ります。

F ツリービュー選択項目表示

現在ツリービューで選択さている項目をアイコンで表示します。

G ツリービュー

ツリービューの内容は選択された機能タブによって変わってきます。
基本的にツリービューは、その機能の内容を分かりやすくアイコンで階層表示します。

ツリービュー・リストビューに表示されるアイコンの詳細については、「アイコンの種類」を参照してください。

H リストビュー詳細表示

リストビューで表示された項目の詳細（TotalTime・Track・Sizeなど）を表示します。

I リストビュー

ツリービューで選択された項目の内容を一覧表示します。
基本的にリストビューで選択された項目について各操作を行います。

ツリービュー・リストビューに表示されるアイコンの詳細については、「アイコンの種類」を参照してください。

J メインディスプレイ表示

この詳細については、「メインディスプレイについて」を参照してください。

K 再生コントロール

この詳細については、「再生コントロールについて」を参照してください。

L スペアナ表示

この詳細については、「スペアナについて」を参照してください。

M ドラッグポイント

これをドラッグする事でウィンドウのサイズを変更する事ができます。
ウィンドウが最大表示時はこの操作はできません。


メニューについて

メニューを使用する事で基本的な操作を行う事ができます。以下にメニューについて説明します。

A ファイルメニュー

ファイルメニューでは以下のメニュー項目が選択できます。

ファイルのインポート EMDなどより取得したAVENUE Note内にある曲をStage Masterに取り込みます。
この詳細については、「AVENUE Noteの曲をStage Masterに取り込む」を参照してください。
アプリケーションの終了 Stage Masterを終了します。

B 編集メニュー

編集メニューは各機能によって変わりますので、詳細については各機能の説明を参照してください。

C 表示メニュー

表示メニューでは以下のメニュー項目が選択できます。

ミニモード | メインモードからミニモードに変更します。
最新の情報に更新 | 最新の情報を取得して表示します。

D 設定メニュー

設定メニューでは以下のメニュー項目が選択できます。

イコライザ イコライザダイアログが表示されイコライザ編集ができます。
この詳細については、「イコライザを操作する」を参照してください。
CDドライブチェック CDドライブのチェックを行います。
オプション 設定ダイアログが表示され、Stage Masterの設定が変更できます。
この詳細については、「設定の変更について」を参照してください。

E サイトメニュー

サイトメニューには以下のようなStage Masterの関連サイトがいくつか登録されていて、各サイトを選択すると自動的にインターネット機能タブに移りサイトを表示します。

Gracenote CDDB(r) - The #1 Music Information Source | 音楽情報の配信サービスの運営を行っている米国グレースノート社のサイトへアクセスします。
OpenMGホームページ | ソニー株式会社　OpenMGホームページへアクセスします。
AVENUEホームページ | AVENUE製品情報及びサポート情報が記載されたサイトへアクセスします。
iiyamaホームページ | 株式会社イーヤマのホームページへアクセスします。
KENWOOD　Corporation | Stage Masterに関する情報を提供するサイト（株式会社KENWOODのサイト）へアクセスします。

F ヘルプメニュー

ヘルプメニューでは以下のメニュー項目が選択できます。

ヘルプ | ヘルプを表示します。
バージョン | Stage Masterのバージョン情報が表示されます。


再生コントロールについて

再生コントロールは、通常時とチューナー時でそれぞれ機能が変り、通常時は、曲を再生するためのボタン郡で、曲の再生、停止などが行えます。また、チューナー時には、放送局などのチューニングが行えます。
以下に再生コントロールについて説明します。

◆ 通常時

A 曲戻しボタン

前の曲に再生を移します。

B 再生／一時停止ボタン

選択した曲の再生／一時停止を行います。
曲が再生中の場合は一時停止ボタン [image] に変わり、再生中でない場合は 再生ボタン [image] になっています。
再生ボタン [image] を押すと再生が始まり、一時停止ボタン [image] を押すと曲の再生が一時停止します。

C 曲送りボタン

次の曲に再生を移します。

D 停止ボタン

再生中の曲を停止します。

E シャッフルボタン

曲を不規則な順で再生します。
シャッフルボタンは、ボタンが [image] の時シャッフル解除状態で、 [image] の時シャッフル状態となります。

F リピートボタン

曲の繰り返し再生の設定を行います。
リピートボタンは、表示が [image] の時リピートなし状態で、 [image] の時１曲リピート状態で、 [image] の時全曲リピート状態となります。
１曲リピート状態では１曲の再生を繰り返します。全曲リピート状態では全曲の再生を繰り返します。

G ミュートボタン

ミュート状態の設定を行います。
ミュートボタンは、表示が [image] の時ミュート解除状態で、 [image] の時ミュート状態となります。

H ボリュームバー・ボリューム位置

Stage Masterのボリュームを調整します。
ボリューム位置をマウスでドラッグ＆ドロップで移動するか、ボリュームバーをクリックすることで音量を調整する事ができます。

I ミニモードボタン

ウィンドウをメインモードからミニモード（ミニプレイヤー）へと変更します。ミニプレイヤー時には表示されません。
ミニプレイヤーに関する詳細については、「ミニプレイヤー」を参照してください。

◆ チューナー時

A プリセットダウンボタン

前のプリセットチャンネルの放送を行います。

B バンド切り替えボタン

AM／FMのバンド切り替えを行う事ができ、バンド状態はメインディスプレイに表示されます。
メインディスプレイに関する詳細については、「メインディスプレイについて」を参照してください。

C プリセットアップボタン

次のプリセットチャンネルの放送を行います。

D オートシークボタン

シークアップ／ダウンボタンの機能をオートにするかマニュアルにするかを選択する事ができ、シーク状態はメインディスプレイに表示されます。
メインディスプレイに関する詳細については、「メインディスプレイについて」を参照してください。

E シークダウンボタン

放送中の周波数を下げます。オートシークオンの時は、放送可能な周波数が見つかるまで止まりません。

F シークアップボタン

放送中の周波数を上げます。オートシークオンの時は、放送可能な周波数が見つかるまで止まりません。


メインディスプレイについて

メインディスプレイは、処理内容によって表示が切り替わります。通常時は現在再生中の曲の音楽情報、再生状況、Supreme状態などが表示されます。チューナー時はプリセットチャンネル情報、放送受信中の周波数、バンドなどが表示されます。進捗時には進捗表示がされます。
以下にメインディスプレイについて説明します。

◆ 通常時

A ディスプレイ表示 １

再生中のトラックのアルバムとアーティストを交互に表示します。

B ディスプレイ表示 ２

再生中のトラックのトラック番号とタイトルを表示します。

C ディスプレイ表示 ３

再生中のトラックのコメントを右から左へと流れるように表示します。
但し、コメントが未設定である場合は何も表示されません。

D 再生位置バー・再生位置

再生中のトラックの再生位置を表示します。曲の再生が進むにつれて再生位置 [image] が右へ移動します。
再生位置をマウスでドラッグ＆ドロップで移動するか、再生位置バーをクリックすることで再生位置を変更する事ができます。

E Supreme表示

Supreme状態の表示を行い、有効時には [image] と表示され、無効時には [image] と表示されます。

◆ チューナー時

A ディスプレイ表示 １

放送中のバンドと周波数、シーク状態を表示します。

B ディスプレイ表示 ２

プリセットチャンネル放送を受信時に、プリセットチャンネル情報を表示します。
マニュアルでの放送受信時は表示されません。

◆ 進捗時

A 進捗表示

CDからの録音などの時に進捗バーが表示され、処理の進み具合を確認する事ができます。


スペアナについて

Stage Masterには３種類のスペアナ表示が用意されていて、曲が再生されるとそれに合わせてスペアナの表示を行います。スペアナ表示をクリックする事で表示を切り替える事ができます。
以下にスペアナ表示の種類を示します。

スペアナ表示 １
スペアナ表示 ２
スペアナ表示 ３

注意

  • MD、AUX、Tuner再生時は表示されません。


ミニプレイヤー

ミニプレイヤーとはStage Masterの画面をコンパクトにしたスキン画面の事です。以下でミニプレイヤーの画面構成について説明します。

A メニューボタン

メニューボタンでは以下のメニュー項目が選択できます。

全曲リピート | 全曲を繰り返し再生するようになります。
１曲リピート | １曲を繰り返し再生するようになります。
リピートなし | 繰り返し再生しないようになります。
シャッフル | トラック番号順ではなく、不規則に再生するようになります。
シャッフルなし | トラック番号順に再生するようになります。
常に前面に表示 | 常にどの画面より前に表示されるようになります。絶えず画面が見えるようにしたい時などにご利用ください。
前面表示解除 | 常に前面に表示状態を解除します。
メインモード | ミニモードからメインモードへと変更します。
アプリケーションの終了 | Stage Masterを終了します。

B メインボタン

ミニモードからメインモードへと変更します。

C 最小化ボタン

Stage Masterをタスクバーに格納します。

D 終了ボタン

Stage Masterを終了します。

E 再生コントロール

この詳細については、「再生コントロールについて」を参照してください。

F メインディスプレイ表示

この詳細については、「メインディスプレイについて」を参照してください。

G スペアナ表示

この詳細については、「スペアナについて」を参照してください。


アイコンの種類

ツリービュー・リストビューで表示されるアイコンと表示内容の関係を以下に示します。

アイコン | アイコン名称 | 表示内容
 | 音楽CDグループ | 音楽CDグループである事を示します。
 | データCDグループ | データCDである事を示します。
 | アーティストグループ | アーティストグループである事を示します。
 | アルバムグループ | アルバムグループである事を示します。
 | すべての曲グループ | すべての曲グループである事を示します。
 | プレイリストグループ | プレイリストグループである事を示します。
 | 検索結果グループ | 検索結果グループである事を示します。
 | AUX | AUX機能項目である事を示します。
 | MD | MD機能項目である事を示します。
 | Tuner | Tuner機能項目である事を示します。
 | CD | 各CD項目である事を示します。
 | フォルダ | 各フォルダ項目である事を示します。
 | 曲 | 各曲項目である事を示します。
 | アーティスト | 各アーティスト項目である事を示します。
 | アルバム | 各アルバム項目である事を示します。
 | プレイリスト | 各プレイリスト項目である事を示します。
 | 再生／放送中 | 曲項目、プリセットチャンネルが再生・放送中である事を示します。
 | 処理中 | 処理が行われている事を示します。


CDでできること

Stage Masterでは、CDの機能として以下のような事ができます。

  • CDの再生

    「音楽CDを再生する」
    「データCDを再生する」
    「CDのプログラム再生を行う」
  • CDからの録音

    「音楽CDからStage Masterへ録音する」
    「データCDからStage Masterへ録音する」
  • 音楽情報の取得

    「インターネットから音楽情報を取得する」


音楽CDを再生する

以下に音楽CDを再生する手順について説明します。

  1. CDドライブに音楽CDを挿入します。
  2. 機能タブよりCD機能タブ [image] を選択します。
  3. オプションボタンよりリストボタン [image] をクリックします。
  4. ツリービュー上で、音楽CDグループ [image] をダブルクリックします。 音楽CDグループ [image] の下位階層にCD項目 [image] が表示されます。
    音楽CDを複数挿入した場合、その枚数分CD項目 [image] が表示されます。
  5. ツリービューとリストビューを利用して再生させたい曲 [image] を選択してください。
  6. リストビュー上で曲 [image] を選択した状態で、再生ボタン [image] をクリックします。

参考

  • 曲 [image] をダブルクリックするか、もしくは右クリックメニュー、または編集メニューで[再生]を選択しても再生を開始する事ができます。
  • リピートボタン [image] や、シャッフルボタン [image] を使用することで、繰り返し再生、シャッフル再生が行う事ができます。
    これらの詳細については、「再生コントロールについて」を参照してください。


データCDを再生する

以下にデータCDを再生する手順について説明します。

  1. CDドライブにデータCDを挿入します。
  2. 機能タブよりCD機能タブ [image] を選択します。
  3. オプションボタンよりリストボタン [image] をクリックします。
  4. ツリービュー上で、データCDグループ [image] をダブルクリックします。 データCDグループ [image] の下位階層にCD項目 [image] が表示されます。
    データCDを複数挿入した場合、その枚数分CD項目 [image] が表示されます。
  5. 再生したい曲がフォルダ [image] の中にある場合は、リストビュー上でフォルダ [image] をダブルクリックします。
    そうする事でフォルダの下位階層に移動できます。
  6. ツリービューとリストビューを利用して再生させたい曲 [image] を選択してください。
  7. リストビュー上で曲 [image] を選択した状態で、再生ボタン [image] をクリックします。

参考

  • 曲 [image] をダブルクリックするか、もしくは右クリックメニュー、または編集メニューで[再生]を選択しても再生を開始する事ができます。
  • リピートボタン [image] や、シャッフルボタン [image] を使用することで、繰り返し再生、シャッフル再生が行う事ができます。
    これらの詳細については、「再生コントロールについて」を参照してください。
  • データCDの再生は階層をたどって再生が行われますので、再生順はデータCDの階層の構成に依存します。


CDのプログラム再生を行う

以下にCDの曲をプログラム再生する手順について説明します。

  1. CDドライブに音楽CD、もしくはデータCDを挿入します。
  2. 機能タブよりCD機能タブ [image] を選択します。
  3. オプションボタンよりプログラムボタン [image] をクリックします。
  4. 音楽CD、データCDの再生時と同じように、プログラム再生したい曲 [image] をリストビューに表示させ選択します。
  5. リストビューで曲 [image] が選択されている状態で、プログラム登録ボタン [image] をクリックします。そうするとプログラムリストに選択した曲が追加されます。
    プログラムリストに追加した曲 [image] を削除する場合は、削除する曲 [image] を選択し、削除ボタン [image] をクリックしてください。
  6. 4、5を繰り返し、プログラムリストを完成させます。
  7. 再生ボタン [image] をクリックします。

参考

  • プログラムリストに登録する際に、リストビュー上で曲 [image] をドラッグ＆ドロップでも登録する事ができます。
  • プログラムリストの任意の曲 [image] から再生をはじめたい場合は、プログラムリストで曲 [image] を選択し、再生ボタン [image] をクリックするか、曲 [image] をダブルクリックしてください。
  • リピートボタン [image] や、シャッフルボタン [image] を使用することで、繰り返し再生、シャッフル再生が行う事ができます。
    これらの詳細については、「再生コントロールについて」を参照してください。


音楽CDからStage Masterへ録音する

Stage Masterでは音楽CDから曲を録音する事ができます。以下に音楽CDから録音する手順について説明します。

  1. CDドライブに音楽CDを挿入します。
  2. 機能タブよりCD機能タブ [image] を選択します。
  3. オプションボタンより録音ボタン [image] をクリックします。
  4. ファイル形式選択リストボックスより曲のフォーマットを選択します。
    選択できるファイル形式は、OpenMG形式、Wave形式、MP3形式、WMA形式です。
  5. 4で選んだファイル形式がOpenMG形式もしくはWMA形式の場合、品質選択リストボックスよりビットレートを選択する事ができます。
    選択できるビットレートは、選択されたファイル形式によって変わります。以下にファイル形式とビットレートの関係図を示します。

    ファイル形式

    ビットレート
    OpenMG | 66、105、132kbps
    Wave | 選択できません。サンプリングレートは44.1KHzです。
    WMA | 64、96、128kbps
    MP3 | 128kbps
  6. 音楽CDの再生時と同じように録音したい曲 [image] をリストビューに表示させ選択します。
  7. リストビューで曲 [image] を選択した状態で、録音開始ボタン [image] を押すと、録音リストに曲 [image] が登録され、録音が始まります。
    リストビュー上で曲 [image] を複数選択し、複数曲を同時に録音する事もできます。

  8. 選択した曲に音楽情報が無い場合、以下のCD録音用プレイリスト設定ダイアログが表示されます。新規プレイリストで管理したい場合は新規プレイリストを選択し、既存のプレイリストに追加したい場合は既存プレイリストを選択し、OKボタンをクリックしてください。また、途中で処理を中断したい場合はキャンセルボタンをクリックしてください。
    なお、選択した曲に音楽情報がある場合は表示されません。

  9. 録音が始まるとメインディスプレイが進捗表示に変わり、録音状況を進捗表示し、録音リストの状態にパーセント表示されます。
    メインディスプレイに関する詳細については、「メインディスプレイについて」を参照してください。
  10. 録音を途中で中断したい場合は、録音中断ボタン [image] をクリックして、処理を中断してください。
  11. 録音リストに登録した曲 [image] の状態がすべて"OK"になれば録音の終了となります。

参考

  • 録音の開始は曲を [image] 録音リストにドラッグ＆ドロップする事でも開始できます。
  • Stage Masterで録音できるWaveファイルのサンプリングレートは44.1KHzです。


データCDからStage Masterへ録音する

以下にデータCDから録音する手順について説明します。

  1. 録音したい曲の入ったデータCDを挿入します。

  2. 機能タブよりCD機能タブ [image] を選択します。

  3. オプションボタンより録音ボタン [image] をクリックします。

  4. データCDの再生時と同じように録音したい曲 [image] をリストビューに表示させ選択します。
    データCDから録音できるファイル形式は、Wave形式、MP3形式、WMA形式、OpenMG形式です。

  5. リストビューで曲 [image] を選択した状態で、録音開始ボタン [image] を押すと、録音リストに曲 [image] が登録され、録音が始まります。
    リストビュー上で曲 [image] を複数選択し、複数曲を同時に録音する事もできます。

  6. 録音を途中で中断したい場合は、録音中断ボタン [image] をクリックして、処理を中断してください。

  7. 録音リストに登録した曲 [image] の状態がすべて"OK"になれば録音の終了となります。

注意

  • 録音に対応していないファイル形式のファイルはリストビューに表示されません。
    リストビューに表示されない場合、ファイル形式をご確認ください。

参考

  • 録音の開始は曲を [image] 録音リストにドラッグ＆ドロップする事でも開始できます。
  • データCDから録音する場合、ファイル形式の選択はできません。
  • Stage Masterでご使用できるWaveファイルはサンプリングレートが44.1KHzのものです。


インターネットから音楽情報を取得する

この詳細については、「Gracenote CDDB(ｒ)へ接続する」を参照してください。


CD画面の説明

CD画面について基本的な説明をします。

A 編集メニュー・リストビューの右クリックメニュー

編集メニュー、リストビュー上で右クリックした時に表示されるメニューは、選択された項目によって内容が変ります。以下にその項目ごとに説明します。

CD選択時メニュー項目
全CDドライブ情報更新 | 全CDドライブの情報を更新します。選択されると全CDドライブの情報を最新の状態で取得します。
選択CDドライブ情報更新 | 選択ドライブの情報を更新します。選択されると選択CDドライブの情報を最新の状態で取得します。

曲選択時メニュー項目
再生 | リストビューで選択されている曲の再生が始まります。リストビューで選択が無い状態の場合、トラック番号順に、再生が始まります。
CD情報更新 | 選択CDの情報を更新します。
CDDB情報編集登録 Gracenote　CDDB(r)に接続し、曲の情報を編集する事ができます。
この詳細については、「Gracenote　CDDB(r)の情報編集」を参照してください。
CDDB情報詳細表示 | Gracenote　CDDBに接続し、曲の詳細情報を表示する事ができます。

B リストビューヘッダ項目

リストビューのヘッダ項目は表示する内容によって変ります。以下でその項目ごとに説明します。

CD項目
No | CD番号を表示します。
ドライブ | ドライブ名称を表示します。
トラック数 | CDの中にある曲数を表示します。
時間 | CDの中にあるすべての曲の合計再生時間を表示します。

フォルダ項目・曲項目
No | トラック番号を表示します。
タイトル | 曲のタイトル名称を表示します。
アーティスト | 曲のアーティスト名称を表示します。
時間 | 曲の再生時間を表示します。
ファイル形式 | 曲のファイル形式を表示します。


ライブラリとは

ライブラリとは、Stage Masterに取り込まれた曲を管理する機能です。ライブラリ機能としては以下のような事ができます。

  • 曲の管理

    「ライブラリへの新規追加を行う」
    「ライブラリから削除する」
    「ライブラリの情報を編集する」
    「ビジュアル表示する」
    「ジャケットを挿入する」
    「プレイリストの作成・編集を行う」
    「曲をタイトルで検索する」
    「曲を指定方法で検索する」
  • 曲の利用

    「曲の再生を行う」
    「プレイリストの再生を行う」
    「曲のファイル形式を変更する」
  • AVENUE Audioへの入出力

    「曲をMDへチェックアウトする」
    「曲をMDからチェックインする」
    「音楽CDを作る」
    「データCDを作る」


ライブラリへの新規追加を行う

ライブラリへは以下の項目を新たに追加する事ができます。

  • アーティスト

    この詳細については、「アーティストの新規追加を行う」を参照してください。
  • アルバム

    この詳細については、「アルバムの新規追加を行う」を参照してください。
  • プレイリスト

    この詳細については、「プレイリストの新規追加を行う」を参照してください。

アーティストの新規追加を行う

以下にライブラリへアーティストを新規追加する手順について説明します。

  1. 機能タブよりライブラリ機能タブ [image] を選択します。

  2. オプションボタンよりリストボタン [image] をクリックします。

  3. 編集メニュー、もしくはリストビュー上の右クリックメニューより[アーティスト新規追加] を選択します。そうするとアーティスト名称のみが入力できる詳細表示に切り替わります。

  4. 追加したいアーティスト名称を入力し、Enterキーを入力します。
    途中で処理を中断したい場合は、アーティスト名称に何も入力せずに画面を切り替えて下さい。

参考

  • アーティスト新規追加時は、詳細にアーティスト名称しか入力できません。
    詳細な情報を編集したい場合は、「ライブラリの情報を編集する」を参照してください。

アルバムの新規追加を行う

以下にライブラリへアルバムを新規追加する手順について説明します。

  1. 機能タブよりライブラリ機能タブ [image] を選択します。

  2. オプションボタンよりリストボタン [image] をクリックします。

  3. 編集メニュー、もしくはリストビュー上の右クリックメニューより[アルバム新規追加]を選択します。そうするとアルバム名称のみが入力できる詳細表示に切り替わります。

  4. 追加したいアルバム名称を入力し、Enterキーを入力します。
    途中で処理を中断したい場合は、アルバム名称に何も入力せずに画面を切り替えて下さい。

参考

  • アルバム新規追加時は、詳細にアルバム名称しか入力できません。
    詳細な情報を編集したい場合は、「ライブラリの情報を編集する」を参照してください。

プレイリストの新規追加を行う

以下にライブラリへプレイリストを新規追加する手順について説明します。

  1. 機能タブよりライブラリ機能タブ [image] を選択します。

  2. オプションボタンよりリストボタン [image] をクリックします。

  3. ツリービューでプレイリストグループ [image] を選択します。

  4. リストビュー上の右クリックメニューより[プレイリスト新規追加]を選択します。そうするとプレイリスト名称のみが入力できる詳細表示に切り替わります。

  5. 追加したいプレイリスト名称を入力し、Enterキーを入力します。
    途中で処理を中断したい場合は、プレイリスト名称に何も入力せずに画面を切り替えて下さい。

参考

  • プレイリスト新規追加時は、詳細にプレイリスト名称しか入力できません。
    詳細な情報編集したい場合は、「ライブラリの情報を編集する」を参照してください。
  • プレイリストの作成と編集を行いたい場合に関する詳細については、「プレイリスト作成・編集を行う」を参照してください。


ライブラリから削除する

以下に登録済みのアーティスト、アルバム、プレイリスト、曲を削除する手順について説明します。

  1. 機能タブよりライブラリ機能タブ [image] を選択します。

  2. オプションボタンよりリストボタン [image] をクリックします。

  3. リストビューで削除したい項目を選択し、編集メニューより[削除]を選択するか、もしくは右クリックするとメニューより[削除]を選択します。
    複数選択して削除する事もできます。

  4. 削除を確認するダイアログが表示されますので、OKボタンをクリックします。
    途中で処理を中断したい場合は、キャンセルボタンをクリックして処理を中断してください。

注意

  • アーティスト [image] を削除すると、そのアーティストのアルバム [image] と曲 [image] がすべて削除されます。
  • アルバム [image] を削除すると、そのアルバムとアルバムに登録されている曲 [image] がすべて削除されます。
  • プレイリストを削除してもプレイリストに登録されている曲 [image] は削除されません。


ライブラリの情報を編集する

ライブラリで管理されている音楽情報を編集する手順について説明します。

  1. 機能タブよりライブラリ機能タブ [image] を選択します。

  2. オプションボタンよりリストボタン [image] をクリックします。

  3. リストビュー上で詳細情報を編集したい項目を選択します。
    すべての曲 [image] 以外の項目は、詳細情報を編集する事ができます。

  4. 表示切替ボタンの詳細ボタン [image] をクリックするか、編集メニューより、[詳細（プロパティ）]を選択し、詳細表示にします。

  5. 詳細表示にすると情報の編集が可能になりますので、任意に編集してください。

参考

  • 詳細表示で次ページボタン [image] がある場合は、詳細表示が複数ページになっているので、ページを切り替えて編集してください。戻るボタン [image] で前のページに戻る事ができます。
  • 音楽情報で編集ができない項目もあります。編集が可能かどうかは下記の関係図を参照してください。
    なお、画像の挿入に関しては、「ジャケットを挿入する」を参照してください。

    可 ・・・編集可能 不可・・・編集不可能 －・・・非表示

    詳細

    内容

    リストビュー選択項目

    アーティスト アーティスト名称を表示します。 可 可 － －
    アルバム アルバム名称表示します。 － 可 － －
    アーティスト/
    アルバム     		登録されているアルバム・アーティスの組み合わせをリスト表示します。 － － － 可
    プレイリスト プレイリスト名称を表示します。 － － 可 －
    タイトル 曲名を表示します。 － － － 可
    トラック番号 曲番号を表示します。 － － － 不可
    曲数 登録されている曲数を表示します。 不可 不可 不可 －
    時間 曲の再生時間を表示します。
    アーティスト・アルバムの場合、登録されている全曲の再生時間となります。     		不可 － 不可 不可
    サイズ 曲のファイルサイズを表示します。
    アーティスト・アルバム・プレイリストの場合、登録されている全曲のファイルサイズとなります。     		不可 不可 不可 不可
    コメント コメントを表示します。
    曲の場合、ここで入力した文字が再生時にメインディスプレイに表示されます。     		可 可 可 可
    URL URLを表示します。 可 可 － 可
    作詞 曲の作詞者を表示します。 － － － 可
    作曲 曲の作曲者を表示します。 － － － 可
    ジャンル ジャンルを表示します。 － 可 － 可
    レーベル レーベルを表示します。 － 可 － －
    リリース年 リリース年を表示します。 － 可 － 可
    作成日 AVENUE Note内に取り込んだ日時を表示します。 － 不可 － 不可
    ファイル形式 曲のファイル形式を表示します。 － － － 不可
    ビットレート 曲のビットレートを表示します。 － － － 不可
    ファイル名 曲の保存されている場所とファイル名を表示します。 － － － 不可
    著作権情報 著作権情報を表示します。 － － － 不可
    再生制限情報 再生に制限がある場合に、その制限が表示されます。 － － － 不可
    ファイル入手元 ファイル入手方法が表示されます。 － － － 不可


ビジュアル表示する

ライブラリで管理されている項目をビジュアル表示する事ができます。ビジュアル表示の順について説明します。

  • 機能タブよりライブラリ機能タブ [image] を選択します。

  • オプションボタンよりリストボタン [image] をクリックします。

  • 表示切替ボタンよりビジュアル表示ボタン [image] をクリックします。そうすると、ジャケットを含んだビジュアル画面が表示されます。
    ジャケットの編集に関する詳細については、「ジャケットを挿入する」を参照してください。


音楽データへジャケットを挿入する

ジャケットを挿入する

ライブラリ機能のビジュアル画面などで表示するジャケット画像の挿入手順を説明します。

  1. 機能タブよりライブラリ機能タブ [image] を選択します。

  2. オプションボタンよりリストボタン [image] をクリックします。

  3. 表示切替ボタンの詳細ボタン [image] で詳細表示にします。

  4. リストビュー上でジャケット画像を挿入したい項目を選択します。

  5. 詳細表示にある参照ボタン [image] をクリックします。そうするとファイル選択ダイアログが表示されます。

  6. ファイル選択ダイアログでジャケット挿入したい画像ファイルを選択し、開くボタンをクリックします。
    途中で処理を中断したい場合は、キャンセルボタンをクリックしてください。
    また、一度挿入したジャケットをクリアしたい場合は、クリアボタン [image] で初期時に戻してください。初期時はデフォルトの画像が表示されます。

注意

  • ジャケットとして挿入できるのはビットマップファイルだけです。


プレイリストの作成・編集を行う

プレイリストの作成・編集の手順について説明します。

  1. 機能タブよりライブラリ機能タブ [image] を選択します。

  2. オプションボタンよりプレイリストボタン [image] をクリックします。そうすると以下のプレイリスト編集ダイアログが表示されます。

  3. 新規にプレイリストを作成したい場合は、プレイリスト名称を入力し、OKボタンをクリックします。また、既存のプレイリストを編集したい場合は、リストボックスより編集する既存のプレイリストを選択し、OKボタンをクリックします。
    途中で処理を中断したい場合は、キャンセルボタンをクリックして、処理を中断してください。

  4. リストビューでプレイリストに登録したい曲 [image] を選択します。

  5. 曲 [image] を選択した状態で、プレイリスト登録ボタン [image] をクリックします。そうするとプレイリストに追加されます。
    プレイリストに追加した曲項目 [image] を削除する場合は、削除する曲項目 [image] を選択し、削除ボタン [image] をクリックしてください。

  6. 4、5の手順を繰り返し、プレイリストを完成させます。

参考

  • ドラッグ＆ドロップでプレイリストへの登録をする事もできます。


曲をタイトルで検索する

ライブラリで管理されている曲のタイトル名称で検索する事ができます。曲のタイトル名称で検索する手順について説明します。

  1. ライブラリ機能タブ [image] に検索文字列を入力します。

  2. Enterキーを入力します。そうすると入力された文字列でタイトル名称の検索が始まります。

  3. 検索が終了すると、自動的にツリービューの検索結果項目 [image] が選択され、リストビューに検索された曲 [image] が一覧表示されます。

参考

  • 検索結果は再度検索が行われるか、Stage Masterが終了するまで記憶されています。
  • 検索の際に全角半角の区別はしません。


音楽データを指定方法で検索する

曲を指定方法で検索する

ライブラリで管理されている曲を指定方法で検索する事ができます。曲を指定方法で検索する手順について説明します。

  1. ライブラリ機能タブ [image] に検索文字列を入力します。

  2. ライブラリ機能タブ [image] の検索ボタン [image] をクリックします。そうすると検索方法メニューが表示されます。

  3. 表示されたメニューより検索方法を選択します。選択すると検索が始まります。

  4. 検索が終了すると、自動的にツリービューの検索結果項目 [image] が選択され、リストビューに検索された曲 [image] が一覧表示されます。

参考

  • 検索結果は再度検索が行われるか、Stage Masterが終了するまで記憶されています。
  • 検索の際に全角半角の区別はしません。


曲の再生を行う

ライブラリに管理されている曲を再生する手順について説明します。

  1. 機能タブよりライブラリ機能タブ [image] を選択します。

  2. オプションボタンよりリストボタン [image] をクリックします。

  3. リストビュー上で曲 [image] を選択した状態で、再生ボタン [image] をクリックします。

参考

  • 曲 [image] をダブルクリック、もしくは右クリックメニューより[再生]を選択しても再生を開始する事ができます。
  • リピートボタン [image] や、シャッフルボタン [image] を使用することで、繰り返し再生、シャッフル再生を行う事ができます。
    これらの詳細については、「再生コントロールについて」を参照してください。


プレイリストの再生を行う

プレイリストの再生手順について説明します。
また、プレイリストの作成については、「プレイリストの作成・編集を行う」を参照してください。

  1. 機能タブよりライブラリ機能タブ [image] を選択します。

  2. オプションボタンよりリストボタン [image] をクリックします。

  3. ツリービューでプレイリスト [image] を選択した状態で、再生ボタン [image] をクリックします。

参考

  • プレイリストの任意の曲 [image] から再生を始めたい場合は、プレイリストで曲 [image] を選択し、再生ボタン [image] をクリックするか、曲 [image] をダブルクリックしてください。
  • リピートボタン [image] や、シャッフルボタン [image] を使用することで、繰り返し再生、シャッフル再生が行う事ができます。
    これらの詳細については、「再生コントロールについて」を参照してください。


曲のファイル形式を変更する

以下にライブラリで管理されている曲のファイル形式を変換する手順について説明します。

  1. 機能タブよりライブラリ機能タブ [image] を選択します。

  2. オプションボタンよりファイル変換ボタン [image] を選択します。

  3. ファイル形式選択リストボックスより変換後のファイル形式を選択します。選択できるファイル形式は、Wave形式、MP3形式、OpenMG形式です。

  4. 3で選んだファイル形式がOpenMG形式もしくはMP3形式の場合、ビットレート選択リストボックスよりビットレートを選択する事ができます。
    選択できるビットレートは、選択されたファイル形式によって変わります。以下にファイル形式とビットレートの関係図を示します。

    ファイル形式 | ビットレート
    OpenMG | 66、105、132kbps
    Wave | 選択できません。
    MP3 | 128kbps

  5. リストビュー上でファイル変換する曲 [image] を選択します。選択できるファイル形式は、Wave形式、MP3形式です。

  6. 曲 [image] を選択した状態で、ファイル変換ボタン [image] をクリックします。

  7. 変換が始まるとメインディスプレイが進捗表示に変わり、変換状況を進捗表示し、変換リストの状態にパーセント表示されます。
    メインディスプレイに関する詳細については、「メインディスプレイについて」を参照してください。

  8. 変換を途中で中断したい場合は、変換中断ボタン [image] をクリックして、処理を中断してください。

  9. 変換リストに登録した曲 [image] の状態がすべて"OK"になれば録音の終了となります。

注意

  • ファイル変換に対応していないファイル形式のファイルはリストビューに表示されません。
    リストビューに表示されない場合、ファイル形式をご確認ください。

参考

  • ファイル変換の開始は、変換リストへのドラッグ＆ドロップでも行えます。


曲をMDへチェックアウトする

以下にStage Masterから曲をMDへチェックアウトする手順について説明します。

  1. 機能タブよりライブラリ機能タブ [image] を選択します。
  2. オプションボタンよりチェックイン・チェックアウトボタン [image] をクリックします。
  3. デバイスリストボックスよりMDデバイスを選択します。
  4. リストビュー上で、MDにチェックアウトしたい曲 [image] を選択します。
    このとき選択された曲のアイコンで、チェックアウトが可能かどうかの確認ができます。以下にアイコンとチェックアウト可能回数の関係図を示します

    記号

    意味

    4回以上

    3回

    2回

    1回

    0回（チェックアウトできません）
  5. チェックアウトボタン [image] をクリックします。そうするとチェックアウトの処理が始まります。
    途中で処理を中断したい場合は、中止ボタン [image] をクリックして処理を中断してください。

    注意：　チェックアウト中に中止ボタンをクリックすると、次の曲からチェックアウトが中止されます。
  6. チェックアウトの処理が始まると、チェックアウトリストに曲 [image] がリスト表示され、チェックアウト状態がパーセント表示されます。
  7. チェックアウトリストの曲の状態が"OK"になればチェックアウトの終了となります。


曲をMDからチェックインする

以下にライブラリでMDの曲をStage Masterへチェックインする手順について説明します。

  1. 機能タブよりライブラリ機能タブ [image] を選択します。
  2. オプションボタンよりチェックイン・チェックアウトボタン [image] をクリックします。
  3. デバイスリストボックスよりMDデバイスを選択します。
  4. リストビュー上で、チェックインリストよりStage Masterにチェックインしたい曲 [image] を選択します。
  5. チェックインボタン [image] をクリックします。そうするとチェックインの処理が始まります。
    途中で処理を中断したい場合は、中止ボタン [image] をクリックして処理を中断してください。

        注意：　チェックイン中に中止ボタンをクリックすると、次の曲からチェックインが中止になります。
  6. チェックインの処理が行われると、チェックインリストで選択されている曲 [image] がMDより削除され、ライブラリの同じ曲 [image] のチェックアウト可能回数が戻ります。

参考

  • MDからのチェックインは、オーディオ入力機能でも行う事ができます。
    この詳細については、「MDの曲をStage Masterにチェックインする」を参照してください。
  • チェックイン・チェックアウトに関する詳細については、「チェックイン・チェックアウトとは」を参照してください。


音楽CDを作る

音楽CDを作成する手順について説明します。

  1. CD-R／RWドライブに未使用のCD-R／RWメディアを挿入します。
  2. 機能タブよりライブラリ機能タブ [image] を選択します。
  3. オプションボタンからCD書込みボタン [image] をクリックします。そうすると、以下のCDタイプ設定ダイアログが表示されます。

  4. 音楽CDを選択してOKボタンをクリックします。そうするとリストビューの右に、書込みリストなどが表示されます。
  5. 書込みドライブ選択リストより、CD-R/RWを挿入したドライブを選択します。
  6. リストビュー上で書込みたい曲 [image] を選択します。音楽CD作成時はファイル形式がWave形式の曲 [image] しか表示されません。
  7. 曲 [image] を選択した状態で、書込みリスト登録ボタン [image] をクリックするか、ドラッグ＆ドロップによって書込みリストに登録します。複数選択して書込みリストに追加する事もできます。
    また、書込みリストから削除したい場合は、削除したい曲 [image] を書込みリスト上で選択し、削除ボタン [image] をクリックしてください。
  8. 6、7の手順を繰り返し書き込みリストに登録します。
    CD-R／RWドライブに書込み可能なメディアが挿入されていれば、書込みリストの下に書込み可能容量と書込み予定容量の比率が表示されますので、書込みリスト作成の際の参考にしてください。また、書込み可能でないメディアが挿入されているか、もしくはメディアが挿入されていない場合は、「書込めません」と表示されます。
  9. 書込みリストが完成したら書込み開始ボタン [image] をクリックします。
    書込み可能でないメディアが挿入されているか、もしくはメディアが挿入されていない場合は、書込み可能なディスクの挿入を促すメッセージダイアログが表示され、書込みできません。
  10. 書込み設定ダイアログが表示されますので、書込み速度と、テストモードの使用・未使用、バッファアンダーランの使用・未使用を設定します。設定したらOKボタンをクリックしてください。
    書込み速度 CDへの書込み速度を設定します。
    CD-RWメディアの場合、メディアのサポート以外の書込み速度を選択しても、書込み時に自動的に最適な速度に変更されます。
    テストモードを使用する | テスト書込みを行うかどうかの設定をします。
    バッファアンダーラン防止機能を有効にする | バッファアンダーランの使用を設定します。有効にした場合、PCの処理速度が低下したときに起きる書込みの失敗を少なくします。
  11. CDへの書込みが始まり、書込みの状態を表示するダイアログが表示されます。
  12. 書込みが終了すると、書込み完了ダイアログが表示され、CD-R/RWメディアが自動的に取り出されます。

注意

  • 以下のようなメディアには書込む事はできません。
    • CD-R、またはCD-RWでないメディア。
    • 読み込みができないメディア。
    • ブランクでないメディア。
  • 曲のタイトルに禁止文字（\/:,;*?"<>|）が含まれる場合、書込みリストに追加した時点で、確認ダイアログが表示され、自動的に全ての禁止文字はアンダースコア（_）に変更されます。
  • CDへの書込みを行うには、AP ENGINEを使用するためにWinCDR 7.0がインストールされている必要があります。
  • 音楽CD作成時は、書込み中のキャンセルにより処理を中断する事はできません。
  • CD書込み画面を表示中にCDの取り出しを行いたい場合は、イジェクトボタン [image] を押して、CDを取り出してください。通常の取り出しはできないようになっています。


データCDを作る

データCDを作成する手順について説明します。

  1. CD-R／RWドライブにCD-R／RWメディアを挿入します。
    CD-RWメディアは未使用ディスクでなくてもかまいません。追記処理が可能です。
  2. 機能タブよりライブラリ機能タブ [image] を選択します。
  3. オプションボタンからCD書込みボタン [image] をクリックします。そうすると、以下のCDタイプ設定ダイアログが表示されます。

  4. データCDを選択してOKボタンをクリックします。そうするとリストビューの右に書込みドライブ、書込みタイトル、書込みリストが表示されます。
  5. 書込みドライブリストボックスより、CD-R/RWメディアを挿入したドライブを選択します。
  6. 書込みタイトルを任意に入力します。
    入力が無い場合、デフォルトのタイトル名称が入ります。
  7. 書込みたい曲 [image] 、またはプレイリスト [image] をリストビューに表示させます。この時リストビューには書込み可能なファイル形式（Wave形式、MP3形式、WMA形式）の曲しか表示されません。
  8. 書込みたい曲 [image] 、またはプレイリスト [image] をリストビュー上で選択して書込み追加ボタン [image] を押すか、ドラッグ＆ドロップによって書込みリストに追加します。プレイリスト [image] を追加すると、書込みリストに自動的にフォルダ [image] が作成されます。
    リストビュー上で複数選択して書込みリストに追加する事もできます。
    また、書込みリストから削除したい場合は、削除したい曲 [image] 、プレイリスト [image] を書込みリスト上で選択し、削除ボタン [image] をクリックしてください。
  9. 書込みリストにフォルダ [image] を作成したい場合、フォルダ作成ボタン [image] をクリックします。そうするとフォルダ名ダイアログが表示されます。
  10. フォルダ名称を入力し、OKボタンをクリックします。
    フォルダの作成を中断したい場合は、キャンセルボタンをクリックしてください。
  11. 7、8、9、10の手順を繰り返し書き込みリストに追加・作成します。
    CD-R／RWドライブに書込み可能なメディアが挿入されていれば、書込みリストの下に書込み可能容量と書込み予定容量の比率が表示されますので、書込みリスト作成の際の参考にしてください。また、書込み可能でないメディアが挿入されているか、もしくはメディアが挿入されていない場合は、「書込めません」と表示されます。
  12. 書込みリストが完成したら書込み開始ボタン [image] をクリックします。
    書込み可能でないメディアが挿入されているか、もしくはメディアが挿入されていない場合は、書込み可能なディスクの挿入を促すメッセージダイアログが表示され、書込みできません。
  13. 挿入されているCD-R/RWメディアが未使用でない場合、追記確認のダイアログが表示されます。追記しても良い場合は、OKボタンをクリックしてください。
    書込みを中断したい場合は、追記確認のダイアログにあるキャンセルボタンをクリックして処理を中断してください。
  14. 書込み設定ダイアログが表示されますので、書込み速度と、テストモードの使用・未使用、バッファアンダーランの使用未使用を設定します。設定したらOKボタンをクリックしてください。
    書込み速度 CDへの書込み速度を設定します。
    CD-RWメディアの場合、メディアのサポート以外の書込み速度を選択しても、書込み時に自動的に最適な速度に変更されます。
    テストモードを使用する | テスト書込みを行うかどうかの設定をします。
    バッファアンダーラン防止機能を有効にする | バッファアンダーランの使用を設定します。有効にした場合、PCの処理速度が低下したときに起きる書込みの失敗を少なくします。
  15. CDへの書込みが始まり、書込みの状態を表示するダイアログが表示されます。
    書込みイメージファイルの作成中は、キャンセルボタンをクリックする事で処理を中断する事ができます。
  16. 書込みが終了すると、書込み完了ダイアログが表示され、CD-R／RWメディアが自動的に取り出されます。

注意

  • 以下のようなメディアには書込む事はできません。
    • CD-R、またはCD-RWでないメディア。
    • 読み込みができないメディア。
    • セッションがクローズしていないメディア。
    • ブランクメディアではない、またはISO9660形式でないメディア。
  • 曲のタイトルに禁止文字（\/:,;*?"<>|）が含まれる場合、書込みリストに追加した時点で、確認ダイアログが表示され、自動的に全ての禁止文字はアンダースコア（_）に変更されます。
  • CDへの書込みを行うには、AP ENGINEを使用するためにWinCDR 7.0がインストールされている必要があります。
  • CD書込み画面を表示中にCDの取り出しを行いたい場合は、イジェクトボタン [image] を押して、CDを取り出してください。通常の取り出しはできないようになっています。


ライブラリ画面の説明

ライブラリ画面の基本的な説明をします。

A 編集メニュー

編集メニューでは以下のメニュー項目が選択できます。

アーティスト新規追加 | 新たにアーティストをライブラリに追加する事ができます。
アルバム新規追加 | 新たにアルバムを追加する事ができます。
削除 リストビューの選択項目を削除する事ができます。
すべての曲 [image] だけは削除する事ができません。
全て選択 | 表示しているリストビューの項目を全て選択状態にします。
全て解除 | 表示しているリストビューで選択されている項目を、全て未選択状態にします。
名前の変更 | リストビューの選択項目の名称を変更する事ができます。
詳細（プロパティ） | 表示を詳細表示にします。
URL表示 | 登録されているURLを表示します。

B リストビューの右クリックメニュー

リストビュー上で右クリックした時に表示されるメニューは、右クリックされた項目によってメニューの内容が変わってきます。以下にその項目ごとに説明します。

アーティスト選択時メニュー項目
アーティスト新規追加 | 新たにアーティストをライブラリに追加する事ができます。
アーティスト削除 | 選択されているアーティストをライブラリから削除する事ができます。
アーティスト名称変更 | 選択されているアーティストのアーティスト名称を変更する事ができます。
表示情報更新 | 現在表示中の情報を最新の情報に更新します。
URL表示 | 選択されているアーティストに登録されているURLを表示します。

アルバム選択時メニュー項目
アルバム新規追加 | 新たにアルバムをライブラリに追加する事ができます。
アルバムの削除 | 選択されているアルバムをライブラリから削除する事ができます。
アルバム名称変更 | 選択されているアルバムのアルバム名称を変更する事ができます。
アーティスト変更 | 選択されているアルバムのアーティストを選択し変更する事ができます。
表示情報更新 | 現在表示中の情報を最新の情報に更新します。
URL表示 | 選択されているアルバムに登録されているURLを表示します。

プレイリスト選択時メニュー項目
プレイリスト新規追加 | 新たにプレイリストをライブラリに追加する事ができます。
プレイリスト削除 | 選択されているプレイリストをライブラリから削除する事ができます。
プレイリスト名称変更 | 選択されているプレイリストのプレイリスト名称を変更する事ができます。
CDDB情報取得 | Gracenote CDDBより音楽情報を取得せずに、音楽CDからライブラリに録音した曲に対して、後から音楽情報を取得する事ができます。
表示情報更新 | 現在表示中の情報を最新の情報に更新します。

曲選択時メニュー項目
再生 | 選択されている曲を再生する事ができます。
選択CDドライブ情報更新 | 選択されているCDドライブの情報を最新の状態に更新します。
タイトル名称変更 | 選択されている曲のタイトル名称を変更する事ができます。
アーティスト／アルバム変更 | 選択されている曲のアーティスト・アルバムの組み合わせを変更する事ができます。
アーティスト新規追加 | 新規にアーティストをライブラリに追加する事ができます。
アルバム新規追加 | 新規にアルバムをライブラリに追加する事ができます。
ファイルのインポート | AVENUE Note内の曲をStage Masterに取り込む事ができます。
CDDB情報取得 | Gracenote CDDBより音楽情報を取得せずに、音楽CDからライブラリに録音した曲に対して、後から音楽情報を取得する事ができます。
表示情報更新 | 現在表示中の情報を最新の情報に更新します。
URL表示 | 選択されている曲に登録されているURLを表示します。

C 表示切替ボタン

ライブラリ機能のリスト画面では、表示切替ボタンにより表示を切り替える事ができます。以下にその説明をします。

リストボタン | 通常の状態でリスト表示を行います。
ビジュアルボタン | ビジュアル表示を行います。
詳細ボタン | より詳細な情報の表示を行います。

D リストビューヘッダ項目

リストビューのヘッダ項目は、表示する内容によって変わってきます。その関係図を下記に示します。

詳細

内容

リストビュー選択項目

No リスト番号を表示します。 ○ ○ ○ ○
アーティスト アーティスト名称を表示します。 ○ ○ － ○
アルバム アルバム名称を表示します。 － ○ － ○
プレイリスト プレイリスト名称を表示します。 － － ○ －
タイトル 曲名を表示します。 － － － ○
曲数 登録されている曲数を表示します。 ○ ○ ○ －
時間 再生時間を表示します。
アーティスト・アルバム・プレイリストの場合は、登録されている全曲の再生時間となります。 		○ ○ ○ ○
サイズ ファイルサイズを表示します。
アーティスト・アルバム・プレイリストの場合、登録されている全曲のファイルサイズとなります。 		○ ○ ○ ○
ファイル形式 曲のファイル形式を表示します。 － － － ○
再生制限 曲の再生に制限がある場合は、その制限が表示されます。 － － － ○
入手元 曲の入手方法が表示されます。 － － － ○


AUXとは

Stage MasterのAUXの機能としては以下のような事ができます。

  • AUXレベルの変更

    「インプットレベルを変更する」


インプットレベルを変更する

以下にAUXのインプットレベルを変更する手順について説明します。

  1. 機能タブよりオーディオ入力機能タブ [image] を選択します。
  2. ツリービューよりAUX [image] を選択します。そうすると、ツリービューの右に以下の表示がされます。

  3. レベルダウンボタン [image] 、レベルアップボタン [image] で任意のインプットレベルに設定します。

注意

  • インプットレベルの設定範囲は、-9 ～ +2です。
  • AVENUE Audioが接続されていないときは操作が出来ません。


MDの機能

MDでできること

Stage MasterのMDの機能としては以下のような事ができます。

  • MDの管理

    「MDを再生する」
    「曲・グループを削除する」
    「グループを編集する」
    「曲をCOMBINEする」
    「曲をDIVIDEする」
    「MDの曲をStage Masterにチェックインする」
  • MDの情報表示・編集

    「全角・半角表示を切り替える」
    「情報の編集を行う」


MDを再生する

以下にMDの曲を再生する手順について説明します。

  1. MDを挿入します。

  2. 機能タブよりオーディオ入力器機能タブ [image] を選択します。

  3. ツリービューよりMD [image] を選択します。そうすると、ツリービューの右に以下の画面が表示されます。

  4. ツリービュー上で、MD [image] をダブルクリックすると、MDのディスクタイトルが表示されます。

  5. ディスクタイトルを選択すると、リストビューには曲 [image] 、もしくはグループ [image] が表示されます。

  6. 再生したい曲がグループの中にある場合は、リストビュー上でグループ [image] をダブルクリックします。

  7. リストビュー上で曲 [image] を選択した状態で、再生ボタン [image] をクリックします。

注意

  • MDではボリュームの調整、ミュート設定ができますが、この設定はCD、もしくはライブラリで再生している場合に有効な設定で、MDの再生には適用されません。
  • MDを再生際にはスペアナ表示はされません。

参考

  • 曲 [image] をダブルクリック、もしくは右クリックメニューで[再生]を選択しても再生を開始する事ができます。

  • リピートボタン [image] や、シャッフルボタン [image] を使用することで、繰り返し再生、シャッフル再生が行う事ができます。
    これらの詳細については、「再生コントロールについて」を参照してください。


曲・グループを削除する

以下にMDの曲、グループを削除する手順について説明します。

  1. 削除する曲が入っているMDを挿入します。

  2. 機能タブよりオーディオ入力機能タブ [image] を選択します。

  3. ツリービューで編集するMDのディスクを選択して、リストビューに削除したい曲 [image] またはグループ [image] を表示させて選択します。

  4. 曲を選択した状態で右クリックメニューより[削除]を選択するか、削除ボタン [image] をクリックします。

注意

  • グループを削除する場合にはグループ内の曲も全て削除されます。削除したくない曲がある場合には、事前にグループから外しておくか、チェックインを行い退避して下さい。
  • 右クリックメニューより[全削除]を選択した場合は、全ての曲とグループが消去されます。
    その際、チェックアウトされた曲も消されるので、必要な場合はチェックインを行って下さい。


グループを編集する

Stage MasterではATRAC3に対応し収録できる曲数が大幅に増えたため、グループ管理という曲を管理するための概念が導入されています。
Stage MasterではMDのグループを編集する事ができます。グループに対して以下の操作を行う事ができます。

  • グループ作成

    この詳細については、「グループを作成する」を参照してください。
  • グループ登録

    この詳細については、「グループに登録する」を参照してください。
  • グループ除外

    この詳細については、「グループから除外する」を参照してください。

グループを作成する

  1. グループの編集を行うMDを挿入します。挿入する際にライトプロテクタを解除してください。

  2. 機能タブよりオーディオ入力機能タブ [image] を選択します。

  3. ツリービューで編集するMDのディスクを選択します。

  4. 編集ボタン [image] をクリックします。

  5. 編集メニュー、もしくはグループリスト上での右クリックメニューから[グループ新規作成]を選択します。

  6. 全角のグループ名称と半角のグループ名称を入力し、OKボタンをクリックします。グループ名の入力は全角・半角のどちらかに入力があれば良いです。
    途中でグループの作成を中断したい場合は、キャンセルボタンをクリックして処理を中断してください。

注意

  • MDではグループの中にグループを作る事はできません。

グループに登録する

  1. グループの編集を行うMDを挿入します。挿入する際にライトプロテクタを解除してください。

  2. 機能タブよりオーディオ入力機能タブ [image] を選択します。

  3. ツリービューで編集するMDのディスクを選択します。

  4. 編集ボタン [image] をクリックします。そうするとグループ編集画面に表示が切り替わります。

  5. グループ選択リストボックスより編集したいグループを選択します。

  6. リストビューにグループに登録したい曲 [image] を表示させ、その曲を選択します。
    複数選択し、同時に複数の曲をグループに登録する事もできます。

  7. グループ登録ボタン [image] をクリックし、グループに登録します。

  8. 5、6、7の手順を繰り返し、グループへ登録します。

  9. グループに登録した曲は、ドラッグ＆ドロップで順番を入れ替える事もできます。

グループから除外する

  1. グループの編集を行うMDを挿入します。挿入する際にライトプロテクタを解除してください。

  2. 機能タブよりオーディオ入力機能タブ [image] を選択します。

  3. ツリービューで編集するMDのディスクを選択します。

  4. 編集ボタン [image] をクリックします。そうするとグループ編集画面に表示が切り替わります。

  5. グループ選択リストボックスより編集したいグループを選択します。

  6. グループリストにグループから除外したい曲 [image] を表示させ、その曲を選択します。

  7. 右クリックメニューより[グループから外す]を選択します。

  8. 5、6、7の手順を繰り返し、グループから除外していきます。


曲をCOMBINEする

Stage Masterでは曲と曲をCOMBINE（結合）して1曲にする事ができます。以下に曲をCOMBINEする手順について説明します。

  1. COMBINEしたい曲の入ったMDを挿入します。挿入する際にライトプロテクタを解除してください。
  2. 機能タブよりオーディオ入力機能タブ [image] を選択します。
  3. ツリービューで編集するMDのディスクを選択して、リストビュー上でCOMBINEする最初の曲 [image] を選択します。
  4. 編集メニューより[COMBINE]を選択するか、または右クリックメニューの[COMBINE]を選択します。
    COMBINEダイアログが表示され、リストにはCOMBINE可能な曲が表示されます。
  5. リストより次にCOMBINEする曲 [image] を選択し、ｎ曲目を選択ボタンをクリックします。
    ｎはCOMBINEする曲数が増えるにしたがって増えてきます。
  6. 選択したCOMBINE曲を取り消したい場合は、戻るボタンをクリックします。そうすることで、COMBINE曲が１曲減ります。
  7. 5、6の手順を繰り返してCOMBINE曲を選択していきます。
  8. COMBINE曲の選択が済んだらCOMBINEボタンをクリックします。ダイアログの表示がCOMBINE詳細の文章に変わり、COMBINE内容の確認ができます。
  9. COMBINE内容が良ければCOMBINEボタンをクリックし、COMBINE処理を開始します。
    COMBINE内容を変更したい場合は、戻るボタンで前表示に戻りCOMBINE内容を変更する事ができます。
    途中で処理を中断したい場合は、キャンセルボタンをクリックして処理を終了してください。
  10. COMBINE処理終了後は、閉じるボタンをクリックしてダイアログを終了してください。


曲をDIVIDEする

Stage MasterではMDの曲をDIVIDE（分割）する事ができます。以下にMDの曲をDIVIDEする手順について説明します。

  1. DIVIDEしたい曲の入ったMDを挿入します。挿入する際にライトプロテクタを解除してください。
  2. 機能タブよりオーディオ入力機能タブ [image] を選択します。
  3. ツリービューで編集するMDのディスクを選択して、リストビュー上でDIVIDEしたい曲 [image] を選択します。
  4. 編集メニューより[DIVIDE]を選択するか、または右クリックメニューの[DIVIDE]を選択すると、DIVIDEダイアログが表示されます。
  5. DIVIDE位置を設定するために再生ボタンをクリックして曲を再生させます。そしてDIVIDEする位置で一時停止ボタンをクリックし、DIVIDE位置を設定します。
    DIVIDE位置を再度設定しなおしたい場合は、再生ボタンをクリックしてやり直すか、DIVIDE位置をドラッグしてDIVIDEする位置でドロップしてDIVIDE位置を設定します。
  6. DIVIDE位置を設定したらOKボタンをクリックします。ダイアログにはDIVIDE詳細の文章が表示されます。
    途中で処理を中断したい場合は、キャンセルボタンをクリックして処理を終了してください。
  7. ダイアログにはDIVIDE情報が表示されていますのでOKボタンをクリックします。
    もしDIVIDE位置がを修正したい場合、戻るボタンをクリックする事でDIVIDE位置の設定画面に戻ります。
    途中で処理を中断したい場合は、キャンセルボタンをクリックして処理を終了してください。
  8. DIVIDE処理終了後は、閉じるボタンをクリックしてダイアログを終了してください。


MDの曲をStage Masterにチェックインする

以下にMDの曲をチェックインする手順について説明します。

  1. チェックインしたい曲の入ったMDを挿入します。挿入する際にライトプロテクタを解除してください。

  2. 機能タブよりオーディオ入力機能タブ [image] を選択します。

  3. リストビューにチェックインしたい曲 [image] を表示させ、その曲を選択します。

  4. 曲を選択した状態で、チェックインボタン [image] をクリックします。

参考

  • MDからのチェックインは、ライブラリ機能のチェックイン・チェックアウトでも行う事ができます。
    この詳細については、「曲をMDからチェックインする」を参照してください。
  • 曲をチェックアウトしたPCにしかチェックインする事はできません。
    チェックイン・チェックアウトに関する詳細については、「チェックイン・チェックアウトとは」を参照してください。


全角・半角表示を切り替える

以下にMDの全角／半角表示を切り替える手順について説明します。

  1. MDを挿入します。

  2. 機能タブよりオーディオ入力機能タブ [image] を選択します。

  3. 右クリックメニューより、[全角表示に切り替え]、または[半角表示に切り替え]を選択します。

参考

  • 表示状態が全角表示時は[半角表示に切り替え]がメニューに表示され、表示状態が半角状態時は[全角表示に切り替え]がメニューに表示されます。


情報の編集を行う

以下にMDの曲情報を編集する手順について説明します。

  1. 情報を編集するMDを挿入します。挿入する際にライトプロテクタを解除してください。

  2. 機能タブよりオーディオ入力機能タブ [image] を選択します。

  3. リストビューに情報を編集したい項目を表示させてその項目を選択します。

  4. 詳細ボタン [image] をクリックします。そうすると表示が詳細表示に切り替わり、リストビューで選択されている項目の詳細情報が表示されます。

  5. 任意に詳細情報を編集します。
    リストビュー上で選択された項目によって、編集できないもの、表示されないものがあります。

参考

  • リストビュー上で選択された項目と詳細情報の関係図を以下に示します。

    可 ・・・編集可能 不可・・・編集不可能 －・・・非表示
    詳細 内容 リストビュー選択項目
    ディスクタイトル（全角） MDのディスクタイトル名称（全角）を表示します。 可 - -
    ディスクタイトル（半角） MDのディスクタイトル名称（半角）を表示します。 可 - -
    トータル時間 MD・グループの全再生時間を表示します。 不可 不可 -
    トラック数 MD・グループの全曲数を表示します。 不可 不可 -
    グループ数 MDのグループ数を表示します。 不可 - -
    全容量 MDの全容量を表示します。 不可 - -
    空き容量 MDの空き容量を表示します。 不可 - -
    グループタイトル（全角） グループのグループ名称（全角）を表示します。曲の場合、その曲の属するグループを表示します。 - 可 不可
    グループタイトル（半角） グループのグループ名称（半角）を表示します。曲の場合、その曲の属するグループを表示します。 - 可 不可
    トータルサイズ グループに属する曲の全ファイルサイズを表示します。 - 不可 -
    開始トラック番号 グループの先頭曲番号を表示します。 - 不可 -
    終了トラック番号 グループの最終曲番号を表示します。 - 不可 -
    トラック番号 MD内の曲番号を表示します。 - - 不可
    曲タイトル（全角） 曲のタイトル名称（全角）を表示します。 - - 可
    曲タイトル（半角） 曲のタイトル名称（半角）を表示します。 - - 可
    時間 曲の再生時間を表示します。 - - 不可
    サイズ 曲のファイルサイズを表示します。 - - 不可
    ファイル形式 曲のファイル形式を表示します。 - - 不可
    ビットレート 曲のビットレートを表示します。 - - 不可
    ステータス 曲のステータスを表示します。 - - 不可


MD画面の説明

MD画面について基本的な説明をします。

A 編集メニュー・リストビューの右クリックメニュー

編集メニュー、リストビュー上で右クリックした時に表示されるメニューでは以下のメニュー項目が選択できます。

再生 MDの曲を再生します。
この詳細については、「MDを再生する」を参照してください。
全角/半角表示に切り替え 全角と半角の表示を切り替えます。
このメニュー項目は、全角表示時には半角表示に切り替えになり、半角表示時には全角表示に切り替えとなります。
この詳細については、「全角・半角表示を切り替える」を参照してください。
タイトル変更 | リストビュー上でMDの曲のタイトル名称を編集する事ができます。
削除 MDの曲とグループの削除を行います。
この詳細については、「曲・グループを削除する」を参照してください。
全削除 MDの全曲の削除を行います。
この詳細については、「MDの曲を削除する」を参照してください。
チェックイン | MDの曲をStage Masterにチェックインします。
DIVIDE MDの曲のDIVIDEを行います。
この詳細については、「曲をDIVIDEする」を参照してください。
COMBINE MDの曲のCOMBINEを行います。
この詳細については、「曲をCOMBINEする」を参照してください。

B グループリストの右クリックメニュー

グループリスト上で右クリックした時に表示されるメニューでは以下のメニュー項目が選択できます。

グループ新規作成 | グループを新たに作成する事ができます。
グループのみ削除 | グループだけを削除する事ができます。
グループから外す | グループから曲を外す事ができます。
グループ名変更 | グループの名称を変更する事ができます。

C リストビューヘッダ項目

リストビューのヘッダ項目には以下の項目が表示されます。

No | MDに保存されている順番を表示します。
タイトル | 曲、グループ名称を表示します。
グループ | グループに属していれば、グループ名称を表示します。
トラック数 | グループにある曲数を表示します。
時間 | 曲の再生時間を表示します。
サイズ | 曲のファイルサイズを表示します。
ファイル形式 | 曲のファイル形式を表示します。


Tunerでできること

Tunerの機能はAVENUE Audioに接続されているときのみ使用できます。接続されていないときは表示のみが行われます。
Tunerでは以下のような事ができます。

  • 放送受信

    「放送を聴く」
    「放送局のチューニング」

  • チャンネル編集

    「オートプリセットを行う」
    「プリセットチャンネルの設定」
    「放送局の自由な設定」

  • その他

    「URLの表示」


放送を聴く

放送を聴く手順を説明します。

  1. 機能タブよりオーディオ入力機能タブ [image] を選択します。

  2. ツリービューより、Tuner [image] を選択します。そうすると、チューナーの画面が表示されます。

  3. プリセットチャンネル一覧リストより、聞きたいプリセットチャンネルをダブルクリックします。

    4.

  4. ダブルクリックされたプリセットチャンネルに放送中アイコン [image] が表示され、AVENUE Audioから放送が始まります。


放送局のチューニング

プリセットチャンネルのチューニングの手順について説明します。

  1. 機能タブよりオーディオ入力機能タブ [image] を選択します。

  2. ツリービューより、Tuner [image] を選択します。そうすると、チューナーの画面が表示されます。

  3. シークボタンを使用して周波数をあわせます。
    マニュアルの場合は、一段づつ変化します。ボタンをクリックしている間変化していきます。
    オートの場合は、放送可能な放送局が見つかるまで周波数が移動し続けます。停止するにはオートボタンをクリックしてマニュアルに戻してください。
    各チューニングボタンに関する詳細については、「再生コントロールについて」を参照してください。

参考

  • チューニングした結果を記憶しておきたい場合は、「プリセットチャンネルの設定」を参照して下さい。


オートプリセットを行う

オートプリセットの手順について説明します。

  1. 機能タブよりオーディオ入力機能タブ [image] を選択します。

  2. ツリービューより、Tuner [image] を選択します。そうすると、チューナーの画面が表示されます。

  3. 県名選択リストボックスから設定したい県を選択します。

  4. オートプリセットボタン [image] をクリックします。

  5. AVENUE Audioから選択した県名のプリセット情報を取得し、プリセットチャンネルの一覧が表示されます。

注意

  • オートプリセットを実行すると、すでに編集済みの放送局名、URLはクリアされてしまいます。


プリセットチャンネルの設定

プリセットチャンネルを設定する

プリセットチャンネルへの放送局の設定の手順を説明します。

  1. 「放送局のチューニング」を参考に設定したい周波数を設定します。

    2.

  2. プリセットチャンネル一覧リストから記憶させたいチャンネルを選択します。

    3.

  3. 手動メモリボタン [image] をクリックします。

注意

  • 選択したチャンネルにすでに別の登録があった場合、放送局名、URLはクリアされてしまいます。


放送局の自由な設定

プリセットチャンネルの放送局名・URLの編集手順を説明します。

  1. 機能タブよりオーディオ入力機能タブ [image] を選択します。

  2. ツリービューより、Tuner [image] を選択します。そうすると、チューナーの画面が表示されます。

  3. プリセットチャンネル一覧より、編集したいプリセットチャンネルを選択します。

  4. プリセットチャンネル一覧リストの右クリックメニュー、もしくは編集メニュー [image] の[編集]を選択します。

  5. プリセットチャンネルの内容が表示されたダイアログボックスが表示されます。

  6. お好きな放送局名、もしくはURLを入力します。

  7. 入力終了後、OKボタンをクリックします。
    途中で処理を中断したい場合は、キャンセルボタンをクリックします。


URLの表示

プリセットチャンネルに登録されたURLの表示を行う手順について説明します。

  1. 機能タブよりオーディオ入力機能タブ [image] を選択します。

    2.

  2. ツリービューより、Tuner項目 [image] を選択します。そうすると、チューナーの画面が表示されます。

    3.

  3. プリセットチャンネル一覧リストより、URLの表示を行いたいプリセットチャンネルを選択します。

    4.

  4. プリセットチャンネルを選択した状態で、リスト上での右クリックメニュー、もしくは編集メニュー [image] のURL表示を選択します。

    5.

  5. 機能タブがインターネット機能タブ [image] に移り、設定されたURLを表示します。
    インターネットの機能に関する詳細はについては、「インターネット画面でできること」を参照してください。


インターネット画面でできること

インターネット画面では以下のような事ができます。

  • ホームページの閲覧

    「インターネット画面を操作する」
  • ブックマークの設定

    「お気に入りに追加する」
    「お気に入りの編集・削除を行う」


インターネット画面を操作する

インターネット機能では、通常使用されていますブラウザと同様にインターネットのホームページなどを閲覧する事ができます。
ライブラリで設定されているURLの表示、Tunerで設定されているURLの表示などでも使用されます。 その他ユーザーが直接URLを入力し、任意の表示を行うことも可能です。
以下でインターネット画面についての基本的な説明をします。

戻るボタン | 前のページに戻りたい場合に使用します。
進むボタン | 次のページに進みたい場合に使用します。
中止ボタン | ページの読み込みを中断したい場合に使用します。
更新ボタン | ページの更新を行いたい場合に使用します。
お気に入りボタン | お気に入りを使用する場合に使用します。
読み込みバー | ページの読み込み状態を表示します。

参考

  • 表示ページで右クリックするとメニューが表示されますが、この詳細については、Windows標準のブラウザのヘルプを参照してください。


お気に入りに追加する

インターネット機能で、気に入ったホームページのURLを保存する事ができます。以下でお気に入りに追加する手順について説明します。

  1. 機能タブよりインターネット機能タブ [image] を選択します。

  2. 追加したいURLを表示します。

  3. お気に入りボタン [image] をクリックして表示されたメニューより[お気に入りの追加]を選択します。そうすると以下のお気に入り新規登録ダイアログが表示されます。

  4. ホームページを開いていた場合は、そのホームページの情報が表示されています。
    お気に入りの登録する際の名前と登録するURLを入力します。

  5. 登録ボタンをクリックします。お気に入りボタンをクリックした際に登録した名前が表示されます。


お気に入りの編集・削除を行う

インターネット機能で、保存してある気に入ったホームページのURLを編集する事ができます。以下でお気に入りの編集・削除を行う手順について説明します。

  1. 機能タブよりインターネット機能タブ [image] を選択します。

  2. お気に入りボタン [image] をクリックするとメニューが表示されます。

  3. 表示されたメニューより[お気に入りの編集・削除]を選択します。そうすると以下の様なお気に入り編集・削除ダイアログが表示されます。

  4. URLリストより削除、または編集するURLを選択します。

  5. 編集する場合は編集ボタンを、削除する場合は削除ボタンをクリックします。
    途中で処理を中断したい場合は、キャンセルボタンをクリックしてダイアログを終了してください。

    編集に関する詳細については、「お気に入りに追加する」を参照してください。

注意

  • 削除の際に確認のダイアログは表示されませんので、十分気をつけてください。


パソコンの曲をStage Masterに取り込む

AVENUE Noteの曲をStage Masterに取り込む

AVENUE Note上にある曲をStage Masterに取り込む手順について説明します。

  1. ファイルメニューにある[ファイルのインポート]を選択すると、ファイルのインポートダイアログが表示されます。

  2. インポートするファイル形式をファイルの種類から選択します。
    Stage Masterがインポートできるファイル形式は、MP3形式、Wave形式、WMA形式、OpenMG形式です。

  3. インポートしたいファイルを選択し、OKボタンをクリックします。
    途中で処理を中断したい場合は、キャンセルボタンををクリックして処理を中止してください。

  4. ファイルのインポートが正常に終了すると、ライブラリ機能画面でインポートした曲を確認する事ができます。


イコライザの設定

イコライザを操作する

以下にイコライザの設定手順を説明します。

  1. メインメニューの[設定]の[イコライザ]をクリックすることで上記の設定ダイアログが表示されます。
  2. 表示されたダイアログの左上にある[イコライザを使用する]にチェックを入れます。
  3. [PRESETS]のリストボックスから設定するプリセットを選択します。
  4. フェーダーを使用して、各周波数ごとに音質の強弱を調整します。
  5. 初期状態（フラット状態）に戻すには、[Default]ボタンをクリックします。
  6. OKボタンをクリックして設定を終了します。

注意

  • 途中で設定を終了したい場合は、キャンセルボタンをクリックし設定を終了してください。
  • 調整された結果は、手順３で選択したプリセットに設定されます。
  • フェーダーは左側が低域の調節で、右に行くほど高域の調節となります。


Gracenote CDDB(r)へ接続する

Stage MasterではGracenote CDDB(r)に接続し、音楽情報を取得する事ができます。以下にGracenote CDDBより音楽情報を取得する手順について説明します。

  1. 機能タブよりCD機能タブ [image] を選択します。
  2. リストビューに音楽情報を取得したい曲 [image] を表示します。
  3. オプションボタンよりGracenote CDDBボタン [image] をクリックします。
  4. Gracenote CDDBに一度でも接続したことがあれば、Gracenote CDDBより音楽情報を自動的にダウンロードして音楽情報を更新します。
    初めてCDDBに接続する際には、Gracenote CDDBのユーザー登録(r)を参照してください。

注意

  • Gracenote CDDBより音楽情報を取得する場合、インターネットに接続されている必要があります。
  • Gracenote CDDBより音楽情報を取得できるのは音楽CDのみで、データCDは音楽情報を取得する事はできません。
  • Gracenote CDDB接続時に、音楽情報を取得したい曲 [image] がリストビューに表示されている必要があります。
  • 指定した曲の音楽情報がGracenote CDDBにない場合もあり、音楽情報を取得する事ができない事もあります

参考

  • 一度でも取得したことのある音楽情報は、Stage Masterに記憶されていて、再度Gracenote CDDBに接続する必要がなくなります。なお、Stage Masterをアンインストールした場合はこの限りではありません。


Gracenote CDDBのユーザー登録

Gracenote CDDB(r)のユーザー登録

Gracenote CDDB(r)のユーザー登録についての説明です。手続き中に表示される、その他の画面についての説明は、こちらをご覧ください。

  1. 最初の画面（CDDB Registration）

Gracenote CDDBの新規ユーザー登録、又は、すでに登録した情報の更新や再取得を選択します。

This is a new CDDB Registrarion | Gracenote CDDBに新規登録のユーザー登録を行います。
I already have a CDDB Nickname | すでに登録した情報の更新や、ユーザー情報の再取得を行います。
  2. 使用許諾条件の表示画面（CDDB2 Term of Use)

使用許諾を読み、承諾する場合はチェックを入れ、次の画面へ進みます。

承諾しない場合はそのままキャンセルします。

  3. ユーザ名・パスワード入力画面（CDDB Nickname and Password）

User Nickname | Gracenote CDDB上における登録名を入力します。半角英数文字で登録してください。
Password | Gracenote CDDBを利用する際にサーバに送信するパスワードを入力します。これも半角英数文字で入力をしてください。なお、入力の際、画面には文字が表示されません。
Retype Password | 確認のため、もう一度Gracenote CDDBサーバを利用するためのパスワードを入力します。
Password Hint | パスワードを忘れたときのヒントになる言葉を入力します。パスワードを安全に守るために、誰もが推測できるような言葉の入力は控えてください。
Email | メールアドレスを入力します。
  4. メール配信サービスの設定画面（Email Address）

Gracenote CDDBからのメール配信サービスを利用したい場合にはチェックを入れ、次に進みます。

  5. 個人向け情報サービスの設定画面（Personalized Service）

個人向け情報サービスを利用したい場合にはチェックを入れ、次へ進みます。

  6. 利用者統計の情報設定画面（Demographic Information)

Country | 表示一覧から選択し、国名を選択します。
Zip or Regional Code | 郵便番号、または地域コードを入力します。
Age Range | 表示一覧からあてはまる年齢範囲を選択します。
Gender | 性別を選択します。（Male：男　Female：女）
  7. 登録完了画面（CDDB Registration Complete!）

ここで、データがGracenote CDDBのサーバに転送・登録され、全て問題なければ登録完了画面が表示されます。

別の画面が表示された場合は、こちらを参照してください。


Gracenote CDDBの情報編集

Gracenote CDDB(r)の情報編集

以下にGracenote CDDB(r)の情報編集画面について説明します。
  • Albumシート
  • Trackシート
  • Creditsシート
  • Segmenシート
  • WebSite/Links シート

Albumシート

アルバムの情報を設定します。

A　[Album]

アルバムについての情報を設定します。

Album Title | アルバムのタイトル名を入力します。
Sort Title / The | 名前順で並べ替えるときに使用するタイトル名を入力します。なお、先頭に冠詞(The等)がつく場合は[The]のチェックボックスをＯＮにして冠詞をその横に入力します。
Disc | ２枚組などの時にそのCDが何枚目かを判断する為のものです。たとえば２枚組の１枚目の場合、"[1] of [2]"というように入力します。
Compilation | 複数のアーティストの楽曲を集めたCDなど、単一のアーティストのCDで無い場合にここをチェックします。これによって、トラック毎にアーティスト情報を入れる事ができます。
Year | 発売年を西暦で入力します。
Record Label | レコードの発売会社を入力します。
Primary Genre | 大きく分類されたジャンルを選択します。
2nd Genre | このレコードのジャンルを選択します。単一のジャンルだけで定義できない場合、2つ目のジャンルを2ndの方で選択してください。
Notes | このCD全体についてのコメントを入力します。

B　[Artist]

アーティストについての情報を設定します。

Artist Name | アーティスト名を入力します。
First Name / Last Name / The | アーティストの名前が姓(Last Name)・名(First Name)に分かれる場合には、ここに分けて記載します。また、名前に冠詞がつく場合には、[The]のチェックボックスをＯＮにして、冠詞をその横に入力します。

C　[Track Titles]

  CDのトラックの一覧が表示されます。編集することはできません。トラック名の記入は［Tracks］のページで行います。

D　[edit]

  チェックすると、CDの情報が編集できるようになります。

Trackシート

トラックごとの情報を設定します。

A　[Track list]

CDのトラック一覧が表示されます。一覧から情報を表示・編集するトラックを選択します。

B　[Track * of **]

*・・・選択しているトラックの番号

  **・・・CDのトラック数

Track Name | トラック名を入力します。
Sort Title / The | 名前順で並べ替えるときに使用するタイトル名を入力します。なお、先頭に冠詞(The等)がつく場合は[The]のチェックボックスをＯＮにして冠詞をその横に入力します。
Notes | このCD全体についてのコメントを入力します。
Year | 発売年を西暦で記載します。
Beats per min | 曲のテンポ（１分あたりの）を入力します。
Primary Genre | 大きく分類されたジャンルを選択します。
2nd Genre | このレコードのジャンルを選択します。単一のジャンルだけで定義できない場合、2つ目のジャンルを2ndの方で選択してください。
Track Artist トラックのアーティストを編集します。Albumシートで、Compilationをチェックすると編集することができます。
  • Display Name　アーティスト名を入力します。
  • First Name　アーティストの名（ファーストネーム）を入力します。
  • Last Name　アーティストの姓（ラストネーム）を入力します。

The　また、名前に冠詞がつく場合には、[The]のチェックボックスをＯＮにして冠詞をその横に入力します。

C　[Previos]

[Track list]で選んでいるトラックの１つ上のトラックを選択します。

D　[Next]

[Track list]で選んでいるトラックの１つ下のトラックを選択します。

E　[edit]

チェックするとCDの情報が編集できるようになります。

Creditsシート

アルバムのクレジットやスタッフの情報を設定します。

Credit list | クレジットやスタッフの情報を一覧します。一覧から情報を表示・編集するクレジットやスタッフの情報を選びます。
Credit | プロデューサーやアレンジャーなどのCD製作スタッフとしての役割を選択します。
Display Name | クレジットとして表示する名前を入力します。
First Name / Last Name / The | クレジットの名前が姓(Last Name)・名(First Name)に分かれる場合には、ここに分けて記載します。また、名前に冠詞がつく場合には、[The]のチェックボックスをＯＮにして冠詞をその横に入力します。
Notes | コメントを入力します。
Tracks | スタッフとして関わったトラックにチェックを入れます。
Delete | 選択しているクレジット情報を削除します。
Add | 新しいクレジット情報を追加します。
Previous | 選択しているクレジット情報の１つ上の情報を選択します。
Next | 選択しているクレジット情報の１つ下の情報を選択します。
Edit | チェックするとCDの情報が編集できるようになります。

Segmentシート

セグメント情報を設定します。

Segment list | セグメントを表示します。一覧から情報を表示・編集するセグメント情報を選びます。
Segment Name | セグメントの名前を入力します。
Start セグメントの開始位置を指定します。
  • Track　開始トラック番号を入力します。
  • Minutes　開始時間の分を入力します。
  • Seconds　開始時間の秒を入力します。
  • Frames　開始フレームを入力します。
End セグメントの終了位置を指定します。
  • Track　終了トラック番号を入力します。
  • Minutes　終了時間の分を入力します。
  • Seconds　終了時間の秒を入力します。
  • Frames　終了フレームを入力します。
Notes | セグメントについてのコメントを入力します。
Delete | 選択しているセグメント情報を削除します。
Add | 新しいセグメント情報を追加します。
Previous | 選択しているセグメント情報の１つ上の情報を選択します。
Next | 選択しているセグメント情報の１つ下の情報を選択します。
Edit | チェックするとCDの情報が編集できるようになります。

WebSite/Linksシート

Show Categories... | 表示される一覧からURL/Web Site Listに一覧を表示するサイトの分類を選択します。
URL/Web Site List | Show Categories...で選択した分類に含まれるサイト一覧が表示できます。一覧から情報を表示・編集するサイトを選択します。
Go to Link | URL/Web Site listで選択しているサイトを通常のブラウザで表示します。
Display Name | サイト名を入力します。
URL | サイトのURLを入力します。
Type | URLの種類（メニュー、情報、表紙）が表示されます。
Category | 表示される一覧からサイトの分類を選択します。
Description | サイトについての情報を入力します。
Delete | 選択しているサイトを削除します。
Add | 新しいサイト情報を追加します。
Previous | 選択しているサイト情報の１つ上の情報を選択します。
Next | 選択しているサイト情報の１つ下の情報を選択します。
Edit | チェックするとCDの情報が編集できるようになります。


Gracenote CDDB(r)ユーザー登録 エラー・確認画面

Gracenote CDDB(r)のユーザー登録中に表示される各エラー画面についての説明です。

  • ユーザー名重複の画面（CDDB Nickname Taken）

登録しようとしたユーザー名が既に使用されていた場合に表示されます。

新しいユーザー名を再度入力してください。

  • ユーザー確認の画面（Already Registerd with CDDB）

ユーザー情報を更新したりユーザー登録情報を再取得したりするときに表示されます。

CDDB Nickname | ユーザー名を入力します。
Password | パスワードを入力します。
Re-establish my CDDB registration | ユーザーの登録情報をサーバからAVENUE Noteに再取得します。
Update my registration information | ユーザー登録情報を更新します。
  • ユーザー情報更新の画面（Update Registration Information）

Email address | メールアドレスを入力します。
Notify me of spcial offers and promotions such as bickets,free CDs or MP3 files,or tour dates | メール配信サービスを利用する場合にチェックを入れます。
Persinalized my service based on the CDs listen to,or any demographic informaion provide below | 個人向けの情報サービスを利用する場合にチェックを入れます。
Country | 表示される一覧から国名を選択します。
Zip or Regional Code | 郵便番号、または地域コードを入力します。
Age Range | 表示される一覧から年齢層を選択します。
Gender | 性別を選択します。（Male：男　Female：女）
  • ユーザー名・パスワードが無効（Unknown Nickname or Password）

ユーザー確認画面で、入力したユーザー名とパスワードの組み合わせが間違っているときに表示されます。

以下から選択します。

Try again. | もう一度、ユーザー名とパスワードを入力します。
I forgot my password. | パスワードのヒントがGracenote CDDBから送られてきます。
Create a new registration. | 新規にユーザー登録を行います。
  • メールアドレスが未設定（No Email Address）

Gracenote CDDBがパスワードヒントを送る際に、メールアドレスが設定されていないときに表示されます。

以下から選択します。

Try again | 「パスワード名、パスワードが無効」の画面に戻ります。
Create a new registration | 新規にユーザー登録します。
  • パスワードのヒントが未設定（No Password Hint）

Gracenote CDDBでパスワードのヒントが設定されていないときに表示されます。

Try again | 「パスワード名、パスワードが無効」の画面に戻ります。
Create a new registration | 新規にユーザー登録します。


設定の変更について

設定ダイアログではStage Masterの設定を行う事ができます。設定できる項目は以下の内容です。

  • 全般的な設定

    「ツールチップ表示の設定を行う」
  • 録音の設定

    「CDから録音した曲の保存先を指定する」
    「CDから録音する時のビットレートを設定する」
    「MDへの録音モードを設定する」
  • Gracenote CDDBの設定

    「CD挿入時に音楽情報を自動取得するようにする」
    「プロキシサーバの設定を行う」
    「Gracenote CDDB(r)のユーザー登録情報を更新する」
    「ローカルキャッシュを削除する」
  • 再生の設定

    「CD挿入時の起動設定を行う」
    「Supremeを使用する」


ツールチップ表示の設定を行う

ウィンドウにある各種ボタンなどにマウスカーソルを合わせると、バルーン型の簡易ヘルプが表示されるようにします。
以下でその設定手順を説明します。

  1. メニューの[設定]から[オプション]を選択します。
  2. 上記の設定ダイアログが表示されるので、全般タブを選択してください。
  3. ボタン内容を吹き出しによって表示したい場合は、[ツールチップの設定] の[ボタン内容を吹き出しによって表示する]にチェックを入れ、表示したくない場合はチェックをはずします。
  4. OKボタン、または適用ボタンをクリックして設定した内容を確定します。

注意

  • 途中で設定を終了したい場合は、キャンセルボタンをクリックして設定を終了してください。


CDから録音した曲の保存先を指定する

CDから録音した曲の保存場所を指定する事ができます。
以下でその設定手順を説明します。

  1. メニューの[設定]から[オプション]を選択します。

  2. 上記の設定ダイアログが表示されるので、録音タブを選択してください。

  3. [CDの録音] の[参照]ボタンをクリックすると、フォルダ参照ダイアログが表示されます。

  4. 指定したいフォルダを選択し、OKボタン、または適用ボタンをクリックして設定した内容を確定します。

注意

  • 途中で設定を終了したい場合は、キャンセルボタンをクリックして設定を終了してください。


CDから録音する時のビットレートを設定する

CDから録音する際の各ファイル形式のビットレートの初期値を指定する事ができます。
以下でその設定手順を説明します。

  1. メニューの[設定]から[オプション]を選択します。
  2. 上記の設定ダイアログが表示されるので、録音タブを選択してください。
  3. [CDの録音] の[録音時のビットレート設定]リストボックスより、各ファイル形式ごとのビットレートを選択します。
  4. OKボタン、または適用ボタンをクリックして設定した内容を確定します。

注意

  • 途中で設定を終了したい場合は、キャンセルボタンをクリックして設定を終了してください。


MDへの録音モードを設定する

MDへチェックアウトする時の録音モードを設定する事ができます。以下でその設定手順を説明します。

  1. メニューの[設定]から[オプション]を選択します。

  2. 上記の設定ダイアログが表示されるので、録音タブを選択してください。

  3. [チェックアウトモード] でいずれかのチェックアウトモードを選択します。以下にその詳細を記載します。

    SPモノラル | 従来のモノラル録音の事です。
    SPステレオ | 従来のステレオ録音の事です。
    LP2/LP4 | ステレオ長時間録音の事です。LP/LP4で録音した曲は、従来のMD機器では再生できません。MDLP対応機器にて再生してください.

  4. OKボタン、または適用ボタンをクリックして設定した内容を確定します。

注意

  • 途中で設定を終了したい場合は、キャンセルボタンをクリックして設定を終了してください。
  • チェックアウトモードでLP2/LP4を選択した場合、チェックアウトするファイルのビットレートによってLP2またはLP4でチェックアウトされます。66kbpsの場合はLP4に、105kbps、132kbpsの場合はLP2になります。


CD挿入時に音楽情報を自動取得するようにする

音楽CDを挿入した時に自動的にGracenote CDDB(r)に接続し、挿入したCDの音楽情報を取得するように設定する事ができます。
以下でその設定手順を説明します。

  1. メニューの[設定]から[オプション]を選択します。

  2. 上記の設定ダイアログが表示されるので、Gracenote CDDBタブを選択してください。

  3. CD挿入時に自動的に音楽情報を取得したい場合は、[CD挿入時] の[情報を自動的に取得する]にチェックを入れ、自動取得したくない場合はチェックをはずします。

  4. OKボタン、または適用ボタンをクリックして設定した内容を確定します。

注意

  • 途中で設定を終了したい場合は、キャンセルボタンをクリックし、設定を終了してください。
  • インターネットに接続された環境でない場合は、この設定をしても自動的に音楽情報を取得する事はできません。


プロキシサーバの設定を行う

プロキシサーバを使用してGracenote CDDB(r)に接続する場合の設定する事ができます。
以下でその設定手順を説明します。

  1. メニューの[設定]から[オプション]を選択します。
  2. 上記の設定ダイアログが表示されるので、Gracenote CDDBタブを選択してください。
  3. プロキシサーバを使用する場合は、[プロキシサーバ] の[プロキシサーバを使用する]にチェックを入れ、使用しない場合はチェックをはずします。
  4. プロキシサーバのIPアドレス、ポート、ユーザー名、パスワードを入力します。
    これらの設定内容は、ネットワーク管理者、またはプロバイダーにお尋ねください。
  5. OKボタン、または適用ボタンをクリックして設定した内容を確定します。

注意

  • 途中で設定を終了したい場合は、キャンセルボタンをクリックし、設定を終了してください。


CDDBのユーザー登録情報を更新する

Gracenote CDDB(r)のユーザー登録情報を更新する

Gracenote CDDB(r)に登録したユーザー情報を更新する事ができます。
以下でその設定手順を説明します。

  1. メニューの[設定]から[オプション]を選択します。
  2. 上記の設定ダイアログが表示されるので、Gracenote CDDBタブを選択してください。
  3. ユーザー情報を更新したい場合は、[ユーザー登録情報の更新]ボタンをクリックします。Gracenote CDDBに接続してユーザー登録情報の再登録を行う事ができます。
    この詳細については、「Gracenote CDDB(r)のユーザー登録」を参照してください。

注意

  • インターネットに接続された環境でなければ情報の更新はできません。


ローカルキャッシュを削除する

ローカルキャッシュに保存されたGracenote CDDB(r)からの音楽情報を削除する事ができます。
以下でその設定手順を説明します。

  1. メニューの[設定]から[オプション]を選択します。

  2. 上記の設定ダイアログが表示されるので、Gracenote CDDBタブを選択してください。

  3. 保存されている音楽情報を削除したい場合は、[ローカルキャッシュの削除]ボタンをクリックします。


CD挿入時の起動設定を行う

CDドライブにCDを挿入したと時に自動的にStage Masterを起動するように設定する事ができます。
以下でその設定手順を説明します。

  1. メニューの[設定]から[オプション]を選択します。

  2. 上記の設定ダイアログが表示されるので、再生タブを選択してください。

  3. CD挿入時にStage Masterを起動させたい場合は、[CD挿入時の設定] の[自動的にStage　Masterを起動]にチェックを入れ、起動させたくない場合はチェックをはずします。

  4. OKボタン、または適用ボタンをクリックして設定した内容を確定します。

注意

  • 途中で設定を終了したい場合は、キャンセルボタンをクリックして設定を終了してください。


Supremeを使用する

曲の再生時に、Supremeを使用するように設定する事ができます。以下にその設定をする手順について説明します。

  1. メニューの[設定]から[オプション]を選択します。
  2. 上記の設定ダイアログが表示されるので、再生タブを選択してください。
  3. 曲再生時にSupremeを使用したい場合は、[Supremeの設定] の[Supremeを有効にする]にチェックを入れ、有効にしたくない場合はチェックをはずします。
  4. OKボタン、または適用ボタンをクリックして設定した内容を確定します。

注意

  • 途中で設定を終了したい場合は、キャンセルボタンをクリックして設定を終了してください。


チェックイン・チェックアウトとは

著作権保護された音楽データは、OpenMG方式で暗号化されたファイルによって著作権を管理・保護しています。
チェックアウトとは、コンピュータに取り込んだ曲（音楽ファイル）を外部機器・メディアに曲を転送する事です。チェックインとは、チェックアウトされた外部機器・メディア内の曲（音楽ファイル）をコンピュータへ戻す事です。
チェックイン・チェックアウトには、以下のような制限があります。

  • １つの音楽ファイルは、３回分の「チェックアウトする権利」を持っている

    一部の音楽データを除き、基本的にStage Masterに取り込まれた曲（音楽ファイル）は、 3つの外部機器内のメディア（ＭＤ）にチェックアウトする事ができます。 さらに、コンピュータ内にもオリジナルの音楽ファイルが残るので、3つの外部機器内のメディア（ＭＤ）にチェックアウトした状態でも、 コンピュータ上で音楽ファイルを再生する事ができます。 また、一度チェックアウトした音楽ファイルをチェックインしてコンピュータに戻すと、 チェックアウトできる回数がチェックインした回数分戻ります。
  • チェックインはチェックアウト元のPCにしかできない

    他のＰＣにはチェックインできません。また、音楽ファイルをコピー、転送しても再生することはできません。

注意

  • 音楽ファイルによっては「チェックアウトする権利」が3回以上及び以下に設定されていたり、再生可能期間や再生可能回数などの制限が付いている場合があります。

  • EMDサービス（音楽配信サービス）のWebページからダウンロードした曲は、著作権情報によって再生が制限されていることがあります。


Stage Mater用語集

Stage Master用語集

Stage Masterで使用されている用語について説明します。

用語 | 説明
ATRAC3 | ATRAC（アトラック）は、ソニーが開発した音楽データを圧縮する技術。MD（ミニディスク）で使われている。たとえば一般的な音楽データの場合、音楽CDの約5分の1のデータ量に減らすことができる。ＬＰモードの圧縮方式がＡＴＲＡＣ３。
EMD／EMDコンテンツ | 音楽配信サービスです。そこより購入した楽曲の事をEMDコンテンツと呼びます。
Gracenote CDDB(r) | インターネット上から、挿入したCDの曲名、アーティスト名等の詳細な音楽情報を取得できるサービスです。Stage MasterはGracenote CDDBに対応しており音楽CD情報を取得することができます。Gracenote CDDBをはじめて利用するときにはユーザー登録が必要です。
MP3 | MPEG Audio Layer 3の略称です。デジタル化された音楽（音声）データを圧縮する技術のひとつです。
Net MD | PCとNet MD対応機器をUSBケーブルで接続することにより、PCに保存された楽曲を高速でMDへ転送するための通信規格です。
OpenMG | PCや外部機器、メディア間でお互いに認証し、データをやり取りする際に使われる著作権保護技術の事です。OpenMGを使用するとデジタル音楽ファイルを暗号化してPCのハードディスクに保存する為、他のPCへの不正コピーやインターネットなどへの不正な配信を防ぎます。
PC | パーソナルコンピュータの略称で、通称パソコンとも言われます。
Stage Master | 本ソフトウェアの名称です。
Stage Master Bar | AVENUE Audioと接続して通信するためのアプリケーションの名称です。
Supreme | 音楽データを圧縮する際に欠落してしまう高音域を、より原音に近い形で補間するケンウッド・ジオビット社が開発した最新技術です。
URL | インターネット上のウェブページそれぞれには固有の住所のようなものが割り振られています。この住所のようなものをURLと言います。ウェブページの所在地を表記する方法で、通常http://から始まります。
USB | ユニバーサル・シリアル・バスの略称です。AVENUE Audioに接続する際に使用します。
Wave | Windows Wave Fileの略称です。Windowsで一般的に使われている音楽データの形式です。Stage Masterでインポート及び再生ができるWaveファイルはサンプリングレート44.1KHzのみです。
WMA | Windows Media Audioの略称です。ウィンドウズ・メディア・テクノロジーという技術に対応した、音楽データなどを圧縮する方式及び圧縮されたファイル形式の事です。Windows Media Player等で保護されたWMAファイルはStage Master上で使用することができません。
アイコン | その内容を類推できるように表した小さなマーク・絵記号の事です。
アプリケーション | それぞれの目的を実現するためのソフトウェアのことです。アプリケーション・ソフトウェアを略した言い方であり、さらに「アプリ」と略されて呼ばれます。
イコライザ | 音質（高音、低音等）のレベルを上げ下げして、好みのサウンドに整えることができる機能です。
インストール／アンインストール | ソフトウェアをPCに導入する事をインストールと言い、またその逆に、PCから削除する事をアンインストールと言います。
ファイルのインポート | PC内の音楽データ（OpenMG形式、WMA形式、Wave形式、MP3形式）をStage Masterに取り込む事です。
音楽CD | 通常のオーディオCDプレイヤーで音楽を聴くことができるCDの事を指します。
タスクトレイ | タスクバーの右端にある、小さなアイコンや時計が並んでいる部分の事です。
チェックイン/チェックアウト | チェックアウトは、PCから外部メディア（ＭＤ）へ音楽ファイルを転送することを言います。チェックインはその逆で、外部メディアへチェックアウトした音楽ファイルをPCへ再転送することにより、転送された曲（チェックアウトされた曲）を取り消すことを言います。著作権保護のため、チェックイン/チェックアウトを行う回数に制限を持たせてあります。
ツリービュー／リストビュー | ツリービューとは、枝分かれをした階層構造を表現したものです。リストビューとは、ツリービューで選択された項目の詳細をリスト表示するものです。
ドラッグ＆ドロップ | マウスの操作法です。ドラッグとは、マウスボタンを押したままマウスを移動させる操作です。ドロップとは、ドラッグの移動先でマウスボタンを離す操作です。ドラッグ＆ドロップとは、ドラッグとドロップを連続的に行う操作の事です。
バージョン | アプリケーションの改訂番号の事です。
ビットマップ | ジャケットデータを設定する際に取り込む画像ファイルのファイル形式名称です。
ビットレート | CDから各ファイル形式のファイルへ変換する際の圧縮率です。 数値が低いほど高圧縮となり、作成するファイルの大きさは小さくなりますが、音質は劣化します。また、数値が高いほど低圧縮となり、作成するファイルの大きさは大きくなりますが、音質は劣化しにくくなります。
ファイル形式 | 音楽ファイルの形式を意味します。 Stage Masterでは、OpenMG、MP3、Wave、WMA形式をサポートしています。MD詳細画面上のファイル形式の場合は、SP、LP2、LP4などの記録方式を意味します。
プロキシサーバ | LANなどの内部ネットワークからインターネットへ接続を行う際、セキュリティ確保と高速アクセスを実現するために設置されるサーバです。詳しくは、ネットワーク管理者、プロバイダーにお尋ねください。
ブラウザ | インターネット上のホームページを見るたのソフトウェアの事です。
プレイリスト | ライブラリ内にある曲を好みに応じて選択しプレイリストを作成することができます。CD作成の場合に、事前にプレイリストを作成しておくと便利です。
ミニモード | AVENUE Note上で他の作業をしながら音楽を楽しみたい場合などに使用する画面をコンパクトにした状態の事です。コンパクトにしたウィンドウの事をミニプレイヤーと呼びます。
メインモード | 通常、起動時のStage Masterの画面状態です。
メディア | データを保存しておく記憶媒体（CD、ＭＤ、CD-R、DVDなど）の事です。
ライブラリ | Stage Masterに登録した音楽ファイルを管理、編集する機能です。 CDを録音した場合やStage Masterに音楽ファイルをインポートした場合は、自動的にライブラリに登録されます。Gracenote CDDBを利用して曲情報を取得した上でCD録音を行うと、アーティストごとアルバムごとに整理され、管理できます。
リストボックス | 複数の選択項目を一覧表示し、任意の項目をマウスで選択できるようになっている部品の事です。


エラーメッセージ一覧

エラーメッセージについて説明します。

APENGINE内部エラーが発生しました。
原因 | 必要なファイルが無い、または壊れている可能性があります。
対処 | 再インストールを行って下さい。

CDの再生に失敗しました。
原因 | CDの再生に失敗しました。
対処 | CD、CDドライブの状態を確認して下さい。

CDの読み込みに失敗しました。
原因 | CDの読み込みに失敗しました。
対処 | CD、CDドライブの状態を確認して下さい。

XMLフォーマットが正しくありません。
原因 | 必要なファイルが無い、または壊れている可能性があります。
対処 | 再インストールを行って下さい。

XMLファイルの読み込みに失敗しました。
原因 | 必要なファイルが無い、または壊れている可能性があります。
対処 | 再インストールを行って下さい。

エラーコード0x81000001～0x81000078。
原因 | データベース関連のエラーです。
対処 | Stage Masterを再起動しても復旧しない場合は、環境を確認し、再インストールして下さい。

曲の権利情報を取得できませんでした。
原因 | 曲の権利情報を取得できません。
対処 | 他のアプリケーションを終了して下さい。

このプログラムを実行できるのは、Administrators または Power Usersグループのユーザーだけです。
原因 | Windows XPで、AdministratorsまたはPower Usersグループ以外のユーザでログインしています。
対処 | Administrators または Power Usersグループのユーザーでログインして下さい。

作業領域の確保に失敗しました。
原因 | 環境が破壊されている可能性あります。
対処 | Windowsを再起動して下さい。

サポートされていないメディアがセットされています。
原因 | CD書込み時にCD-R/RW以外のメディアが挿入されています。
対処 | CD-R/RWメディアを挿入して下さい。

指定されたファイルが見つかりません。
原因 | 再生対象の曲ファイルが消えている可能性あります。
対処 | 再生対象の曲ファイルが存在するか確認して下さい。無い場合は、Stage Master上からも削除して下さい。

指定のファイルは使用できるスキンファイルではありません。
原因 | 環境が破壊されている可能性あります。
対処 | Stage Masterを再インストールして下さい。

使用可能なドライブがありません。
原因 | CD-Rドライブを認識できていません。
対処 | AVENUE Audioを接続して下さい。

使用できるサウンドプラグインが見つかりませんでした。
原因 | 環境が破壊されている可能性あります。
対処 | Stage Masterを再インストールして下さい。

チェックアウトに失敗しました。
原因 | MDへのチェックアウトできない状態です。
対処 | MDが書き込み禁止になってないかなど、接続機器の状態を確認して下さい。

チェックインに失敗しました。 XXのチェックインに失敗しました。
原因 | PCへのチェックインができない状態です。
対処 | 再度チェックインし、同様のエラーの場合はWindowsを再起動して下さい。復旧しない場合は、チェックインできないトラックを削除して下さい。

致命的なエラーが発生しました。
原因 | 特定できないエラーです。
対処 | Windowsを再起動して下さい

ディスクの空き領域が不足しています。
原因 | 指定されたファイルは書込み禁止になっています。録音先のファイルが書込み禁止になっている可能性あります。
対処 | 録音先のファイルを確認して下さい。

テンポラリファイルの作成に失敗しました。
原因 | 一時ファイルの作成に失敗しました。
対処 | ハードディスクの空き容量を増やして下さい。

名前に不正な文字が含まれます。
原因 | CDの書込みに不適切な文字が使用されています。
対処 | Windows XPでファイル名に使用できる文字を使用して下さい。

パケットライトソフトウェアがディスク処理を実行中です。
原因 | WinCDRに付属のPacketManが起動されています。
対処 | PacketManを停止してから実行して下さい。

パス'XX'は長すぎてCDに書き込めません。
原因 | 書込むファイルのフルパスが長すぎます。
対処 | 途中のディレクトリ名を短くし、250バイト以内になるように調整してください。

ビジュアルファイルの読み込みに失敗しました。
原因 | 環境が破壊されている可能性あります。
対処 | Stage Masterを再インストールして下さい。

ビットマップファイルの読み込みに失敗しました。
原因 | 環境が破壊されている可能性あります。
対処 | Stage Masterを再インストールして下さい。

ファイルアクセスが拒否されました。
原因 | 曲ファイルが既に他のアプリケーションで使用されている可能性があります。
対処 | 全てのアプリケーションを終了し、Stage Masterを再起動して下さい。依然、エラーが出る場合は、Windowsを再起動して下さい。

ファイルの書き込みに失敗しました。
原因 | ディスク空き容量が少ない可能性があります。または、他のアプリケーションが同じファイル名で使用している可能性があります。
対処 | 全てのアプリケーションを終了し、Stage Masterを再起動して下さい。依然、エラーが出る場合は、Windowsを再起動して下さい。

ファイルの作成に失敗しました。
原因 | ファイルの作成に失敗しました。
対処 | Windowsを再起動して下さい。

ファイルの読み込みに失敗しました。
原因 | 再生対象の曲ファイルが壊れている可能性があります。
対処 | ディスク空き容量を確認して下さい。または、全てのアプリケーションを終了し、Stage Masterを再起動して下さい。依然、エラーが出る場合は、Windowsを再起動して下さい。

ファイル変換できません。
原因 | 対象ファイルがロック状態などで開けない可能性があります。
対処 | ファイル状態を確認するか、AVENUE Noteを再起動して下さい。

ファイル変換に失敗しました。
原因 | 変換先のファイルが開けないか、書込み不可になっているか、ロックされているか、ディスク容量が不足しています。
対処 | ファイル状態を確認するか、ディスク容量を減らすかAVENUE Noteを再起動して下さい。

ファイルを開くことができません。
原因 | 開こうとした曲ファイルが既に他のアプリケーションで使用している可能性があります。
対処 | 全てのアプリケーションを終了し、Stage Masterを再起動して下さい。依然、エラーが出る場合は、Windowsを再起動して下さい。

フォルダの作成に失敗しました。
原因 | フォルダの作成に失敗しました。
対処 | Windowsを再起動して下さい。

ボリュームIDに使えない文字があります。
原因 | CD書き込みの際のディスクタイトルに禁則文字を使用しています。
対処 | 禁則文字は「\/:,;*?"<>|」です。これらの文字を使用しないでディスクタイトルをつけ直してください。

メモリー不足です。
原因 | メモリーが不足しています。
対処 | Windowsを再起動して下さい。

予期せぬエラー。
原因 | アプリケーションで予測の出来ないエラーが発生しました。
対処 | Windowsを再起動して下さい。


商標・著作権について

  • Gracenote CDDB(r)

    Music recognition technology and related data are provided by Gracenote and the Gracenote CDDB® Music Recognition Service™.Gracenote is the industry standard in music recognition technology and related content delivery.For more information go to www.gracenote.com.
    Gracenote is CDDB,Inc.d/b/a"Gracenote."CD and music related data from Gracenote CDDB® Music Recognition Service™© 2000,2001 Gracenote.Gracenote CDDB Client Software © 2000,2001 Gracenote.U.S. patents Number #5,987,525; #6,061,680; #6,154,733, and other patents issued or pending. CDDB is a registered trademark of Gracenote.CDDB-Enabled,the Gracenote logo,the CDDB Logo,and the "Powered by Gracenote CDDB"logo are trademark of Gracenote.Music Recognition Service and MRS are service marks of Gracenote.

  • Copyright 2000,2001 KENWOOD Corp.
  • Portions utilize Microsoft Windows Media Technologies. Copyright © 1999-2000 Microsoft Corporation. All Rights Reserved.
  • libdes version 3.18

Copyright (C) 1995-1997 Eric Young (eay@mincom.oz.au)
All rights reserved.

  1. Redistributions of source code must retain the copyright
    notice, this list of conditions and the following disclaimer.
  2. Redistributions in binary form must reproduce the above copyright
    notice, this list of conditions and the following disclaimer in the
    documentation and/or other materials provided with the distribution.
  3. All advertising materials mentioning features or use of this software
    must display the following acknowledgement:
    This product includes software developed by Eric Young (eay@mincom.oz.au)

THIS SOFTWARE IS PROVIDED BY ERIC YOUNG ``AS IS'' AND
ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE
IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE AUTHOR OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

  • OpenMG、Net MD

OpenMG及びNet MDはソニー株式会社の商標です。
その他のシステム名、製品名は、一般的に各開発メーカーの商標または登録商標です。なお、本文中ではTM、®マークは明記していません。

  • AP ENGINE API KIT ver1.10

Copyright 1990-2000 Aplix Corporation. All rights reserved.
AP ENGINE、AP ENGINE API KIT、およびWinCDRは株式会社アプリックスの商標です。